iPod Stuck in cannot restore "ineligible build" loop

Discussion in 'iOS 6' started by crashwins, Apr 2, 2013.

  1. crashwins macrumors member

    Joined:
    Sep 11, 2009
    #1
    Ugh, I would never post on here if I hadn't tried every conceivable thing I could think of..So, thanks for reading.

    Device: iPod 4th gen 8GB, Jailbroken today with Evasion.

    Problem: after JB was complete I clicked Cydia. It was cycling for maybe 3 mins and I reset the iPod (like an idiot). Now, no Cydia app, no Settings app, everything is off the dock. Bizarre. And repeated attempts at restoring it's stuck in DFU mode.

    What I've tried: I downloaded the firmware and attempted to restore via option-click on the .ipsw file where I get the "Error 3194" / ineligible build response. So, reading about this I went into editing the HOST file. Still, it simply won't accept the firmware. I also tried Tinyumbrella, but it didn't seem to help. My HOST file info is below. If anyone has any advice, I'd really appreciate it. Thanks

    ~~~~~
    ##
    # Host Database
    #
    # localhost is used to configure the loopback interface
    # when the system is booting. Do not change this entry.
    ##
    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost
    # 127.0.0.1 gs.apple.com
    # 74.208.105.171 gs.apple.com
    # 74.208.10.249 gs.apple.com
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    What firmware are you tying to restore to ?
    Apple only signs 6.1.3 right now. so that is your choice.

    If you are jailbreaking, this should really be posted in the "Jailbreaks and iOS Hacks" section
     
  3. crashwins thread starter macrumors member

    Joined:
    Sep 11, 2009

Share This Page