iPod syncs with USB but not firewire

Discussion in 'iPod' started by Nuks, Nov 9, 2006.

  1. Nuks macrumors 6502a

    Feb 25, 2006
    I've got a 3rd gen iPod that I posted about a week ago. Everytime I tried to sync using the firewire, it was freeze. I'm able to charge using the firewire, not but sync. However, I used a USB cable to see if it would sync, and it did. Does this mean I have a problem with the cable, my ipod, or the firewire port?

  2. Chundles macrumors G4


    Jul 4, 2005
    1. Try a different firewire-capable iPod - if it works then your iPod is the problem.

    2. Try a different cable - if it works then the cable is the problem.

    3. Try a different firewire port - if it works then your port is the problem.

    That's all the help we can give you online unfortunately - kinda hard to diagnose problems like these without being there to observe, like someone saying "my arm hurts, what's the problem?"

    Make sure you keep the iPod powered when you sync with USB (use the firewire + USB cable and the power adapter that came with your iPod) or if you have powered dockable speakers like the inMotions then dock the iPod through that.
  3. Nuks thread starter macrumors 6502a

    Feb 25, 2006

    haha. all good points, but:

    1) don't have a different firewire ipod
    2)Works with a USB cable, but i don't have another firewire cable to try
    3) Only one firewire port (macbook)
    Actually, I guess I could try it with the pc's firewire...

    Thanks for the suggestions though
  4. robbieduncan Moderator emeritus


    Jul 24, 2002
  5. Nuks thread starter macrumors 6502a

    Feb 25, 2006
  6. webjames macrumors newbie

    Sep 12, 2010
    Okay, i'm resurrecting this in the hope someone has found a solution. I've found numerious posts on many forums with users with this problem, however no solutions.

    I have been using my ipod 3rd gen quite happily since i have got it and just today the firewire has stopped working. i've done the diagnostic tests as advised above and all come back okay.
    I have also tried a different firewire cable, and as with all the others with this problem have no problems syncing using usb. just firewire.

    upon plugging in my ipod using firewire the ipod begins charging, but never appears in itunes or in the apple disk utility. i only have one firewire port, but don't believe this to have malfunctioned.

    Please, if anyone does know how to solve this problem let me and the others know.

    best regards,

Share This Page