iPod Touch iPod Touch 1.1.1 Firmware

Discussion in 'Jailbreaks and iOS Hacks' started by bdsmyth, Nov 13, 2007.

  1. bdsmyth macrumors regular

    Joined:
    Nov 3, 2007
    #1
    After doing the 1.1.1 to 1.1.2 jailbreak which totally failed (wondering why God hates me so) and having to restore my iPod, I spent 30 minutes searching the apple web site but cannot find the 1.1.1 firmware to download. Can someone provide a link or better yet the actul firmware in question so that I can start all over again. In the meantime I'm off to light some incense.

    Thanks in advance!
    Barry
     
  2. Lougle macrumors member

    Joined:
    May 1, 2005
    Location:
    New York City
    #3
  3. bdsmyth thread starter macrumors regular

    Joined:
    Nov 3, 2007
    #4
    Getting there

    Ok, I downloaded it, but there's no instructions so what do I need to do with it. Do I just rename the folder etc. Help would be appreciated.

    Thanks again
    Barry
     
  4. mmfy macrumors regular

    Joined:
    Oct 23, 2007
    #5
    There's a thread on how to restore your iPod touch in here..can't recall it all but basically you do a restore using iTunes but rather than click "restore" you opt+click it thus giving the option to choose the ipsw file (no unzipping necessary). Do the search and you'll find more detailed answers.
     
  5. Achillles macrumors newbie

    Joined:
    Oct 19, 2007
    #6
    NO we got the wrong one.

    its 1.1 instead of 1.1.1

    Please give out the right firmware
     
  6. duraace macrumors member

    Joined:
    Dec 27, 2006
    #8
    I found it on my computer, in Library->iTunes->iPod Software Updates

    It correctly updated to 1.1.1
     
  7. odac macrumors newbie

    Joined:
    Dec 6, 2007
    #9
    Help

    Ok I need some help I've downloaded the firmware for 1.1.1 however when the file had finished downloading, it unzips into a folder with some files inside.

    Now, when i option+click on restore and navigate to that folder which file do I use to restore? I've tried all the files but nothing happens.

    The following files are in the folder
    1. 022-3601-4.dmg
    2. 022-3604-4.dmg
    3. 022-3605-4.dmg
    4. kernelcache.release.s5l8900xrb
    5. Restore.plist
    6. Firmware (folder)

    Please help!
     
  8. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #10
    zip the folder and rename it from zip to ipsw
     
  9. mrdorunjr macrumors newbie

    Joined:
    Dec 8, 2007
    #11
    I am having the same problems on my mac too.....when i download the file, it wont let me choose the whole fine.....and mine isnt in .zip form...there for i cant change it from zip to ipsw
    well hopefully me and the thread starter can get this to work!
     
  10. mrdorunjr macrumors newbie

    Joined:
    Dec 8, 2007
    #12
    well since i need help too...ill give it a lil *bump* for ya
     
  11. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #13
    yeh safari is set to open file automatically change the setting that would be a good start

    and when I say zip it, I mean when it downloads to a folder ZIP THE FOLDER and rename the zip file to ipsw
     
  12. bmjames macrumors newbie

    Joined:
    Dec 9, 2007
    #14
    itunes 7.4

    if you are supposed to go back to 7.4 to downgrade to 1.1.1 where do you get 7.4
     
  13. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #15
    you dont have to go to 7.4 to downgrade, I have latest and can downgrade no problem
     
  14. bmjames macrumors newbie

    Joined:
    Dec 9, 2007
    #16
    1.1.1

    I can save the restore file as a zip and then change it to the ispw which looks like a leggo block on my desktop then when I cliick option restore and point then choose it begins extracting the software and restoreing my phone but it goes right back to the 1.1.2 and uses it to restore, What am I doing wrong ?
     
  15. shortysharp2 macrumors newbie

    Joined:
    Jan 27, 2008
    #17
    downgrade

    ok..... so if someone would help i would be mucho appreciative.

    i downloaded the downgraded 1.1.1 firmware and put the ipod in restore mode
    and then i chose the 1.1.1 firmware and restore but when the ipod finishes an error occurs and i still have 1.1.3 firmware!

    please help!
     
  16. whosyopapi macrumors newbie

    Joined:
    Jan 29, 2008
    #18
    ok i got my touch for christmas and stupidly updated to 1.1.2 that day and have been unsuccessful in trying to downgrade to 1.1.1 since. im having trouble putting my ipod into restore mode. i hold down the power button and home button and release the power button after 10 seconds, and i hear the windows sound that signifies something being unplugged and my touch disappears from itunes sidebar. i keep holding the home button, and hear the windows sound signifying a device plugged in, but no matter how long i hold downthe home button it doesnt show up in itunes again.

    ive tried restoring without putting it in restore mode but it wont work.


    what am i doing wrong?
     
  17. wintercheyanne macrumors newbie

    Joined:
    Jan 12, 2011
    #19
    nneeeedddd hhheeeelllpppp!!!


    So, I am trying to jailbreak my ipod and have tried everyway I can seem to find online, I think I need to restore it to 1.1.1, but I cannot figure out how to do that either. If anyone could please walk me through the process, please e-mail me asap. My e-mail is WinterCheyanne@gmail.com. My name is Winter. I would realllly appreciate if someone would help me out. Thanks.
     
  18. ssdeg7 macrumors 6502a

    ssdeg7

    Joined:
    Jul 15, 2010
    #20
    You may not be able to go back to 1.1.1 if Apple does not seed 1.1.1 for iPod, for example 3.1.3 is no longer supported for the 3GS so you have to try with a program called TinyUmbrella and see if that works, anyway, why not have your iPod jailbroken in 3.1.3?
     
  19. Hayleyy macrumors newbie

    Joined:
    May 9, 2011
    #21
    Helppp!

    Hey i was just looking through here to try and get some help but i cant seem to find anything that works for me.. you see i have a ipod touch and the battery ran out before i could even plug it in.. so i cant turn it on and off and its saying i need to restore it, when i restore it its downloading it onto my ipod (i think) but when it gets close to the end its says i have an error, ive downloaded the newest verison of itunes (which then deleted all my songs off itunes the next day) and my ipod still wont restore, ive tryed EVERYTHING. restarting my comp, downloading itunes againnn.. but nothing works. if you can help me then please get replay quick! oh yeah and my friend gave me this ipod and its the oldest ipod touch, so i havent got a receipt and im not sure if there is even a apple store near me.. HELPPP!
     
  20. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007

Share This Page