Ipod Touch 1.1.4 Ziphone Problem

Discussion in 'iPod touch Hacks' started by Palito14, Mar 25, 2008.

  1. Palito14 macrumors newbie

    Joined:
    Mar 25, 2008
    #1
    Hey Guys, It's Palito here.

    Anyways, want to get straight to the root of my problem.

    I've been wondering for the longest about what is jailbreak and i finally found out what it was today. I downloaded Ziphone and did jailbreak on my ipod touch. Everything went smooth with it but when i clicked on "Do It All", it got stuck at the part where it says Spamming AT, Waiting for response. I tried to get rid of it, so i just cancelled the process. Now, all it shows me is "BSD root: md0, major 2, minor 0.

    Yeah, i've also already tried holding the home and power key together. But even so, i wait about 5-10 seconds, press those two buttons again and it still shows me the same thing. It goes back to showing bsd root...

    How the heck can i get rid of this? I tried connnecting, re-connecting it to the computer but nothing is hapenning??

    Let me know whats up, i'd appreciate it!

    Thanks.:apple:
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #3
    did you click the right button? the latest ziphone comes with a button to jailbreak ipods USE THIS BUTTON not do it all as that means it will try to jailbreak the touch as if its an iphone.

    go to advanced features and click the big button that says (not having the program in work to look at here) Fix vram and then click the button for ipod jailbreaking not do it all (3 buttons down its next to that)
     

Share This Page