iPod Touch 1 Gen - Recovery Mode Loop

Discussion in 'iPod touch' started by gen.matt, Sep 4, 2011.

  1. gen.matt macrumors newbie

    Joined:
    Jun 24, 2011
    Location:
    New York City
    #1
    Hey guys, sorry to throw most of you off with asking about the grand daddy of the touch generations, but I have a 16GB iPod Touch 1 Gen that is stuck in a recovery mode loop. It all started about 2 years ago when I wanted to restore it so I could give it to my sister as a gift. At some time within the restoring process, my iPod turned back to the "Connect iPod to iTunes" logo. I tried iRecovery, but my Windows 7 64-bit computer won't recognize the iPod at all. I've tried kicking it out of recovery mode by not using the computer at all but the iPod still won't fix itself.


    Any suggestions? It was not jailbroken (which is odd, I can jailbreak the damn things but can't get them out of recovery mode?!). I can't remember the firmware it was on either :(


    I've also re-installed iTunes numerous times, so the Apple Device thingy is there and running (plugged in my husband's iPhone and it connected fine using the same Apple wire).




    <3 please don't tell me to chuck the bad boy. :(
     
  2. iG0tB00ts macrumors newbie

    Joined:
    Sep 4, 2011
    Location:
    India

Share This Page