Ipod Touch 1G WIFI Help - Greyed Out

Discussion in 'iPod touch' started by pappascw, Jan 24, 2010.

  1. pappascw macrumors newbie

    Joined:
    Jan 14, 2010
    #1
    In an attempt to help my daughter out by replacing her backplate and fix her button on her 1G Ipod Touch I've screwed up her wireless. When I first took it apart there was some small metal piece I thought was part of the backplate that I've already disposed of. Does anyone know how this wireless antenna works so I can replicate what that piece of metal does? I've attached some pics of the inside 2 areas, maybe someone can tell me what I'm missing...

    I think the parts thats missing is on the left hand side picture of the unit itself, not the backplate...

    Thanks...

    PS I did fix the button.. :confused:
     

    Attached Files:

  2. TraceyS/FL macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #2
  3. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #3
    The little bit of metal was the antenna mate.
     
  4. pappascw thread starter macrumors newbie

    Joined:
    Jan 14, 2010
    #4
    Ok I see this is the part I need....

    Wonder is theres a way to replicate it? Whats so special about it?

    ok dig thru the trach and found it.. Nasty.. hooked back on but no wifi yet.. Batteries low so gonna get a good charge b4 I mess around with it anymore..
     

    Attached Files:

  5. pappascw thread starter macrumors newbie

    Joined:
    Jan 14, 2010
    #5
    Will no luck once I got this thing in there..

    Anyone have any other things I could try? Is it supposed to make contact with the gold parts on the wifi board or not? i assume this piece makes a contact to the case as a ground?

    Chuck
     
  6. pappascw thread starter macrumors newbie

    Joined:
    Jan 14, 2010
  7. I MIKE C I macrumors newbie

    Joined:
    Aug 7, 2010
    #7
    I have the exact same problem. Ill let you know if i resolve it :(
     
  8. starsixz macrumors newbie

    Joined:
    Jan 28, 2011
    #8
    fix

    so on the ipod side on the gold looking rim where the metal is missing ihad the same problem broke a paper clip to right size tried numerous times to fit it in there and finally im getting a signal:) weak but its there lol
     

Share This Page