ipod touch 1g will not enter dfu mode

Discussion in 'iPod touch Hacks' started by Project Alice, Jul 20, 2009.

  1. Project Alice macrumors member

    Project Alice

    Joined:
    Jul 13, 2008
    Location:
    Post Falls, ID
    #1
    yes i know there are 1500 threads about this.
    I have succesfully entered DFU mode many times before i upgraded to 3.0 ive tried it 500 times (im using windows by the way, I dont have any access to my mac, im on vecay and only brought the pc:mad: laptop) I have 3.0 FW so i cant use ziphone or anything to do it. Im trying to jailbreak with redsn0w, Ive watched youtube vids, read howtos, tried using ziphone anyway, but IT WILL SIMPLY NOT GO INTO DFU MODE. should take a trip to the apple store and do it there lol :) I have also downloaded a pre jailbreaked ipsw but i get the 1604 error in itunes.
    i really dont want to wait for qwkpwn
    also it will not turn off when i hold sleep/wake and home, instead it takes 50 screen shots
    please any help with this is very appreciated.
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #2
    I think your problem is your restoring to a jailbroken firmware on a non jailbroken device (by which I mean restored to a fresh official 3.0 firmware)

    you will have a LONG wait for 3.0 quickpwn as the devteam are no longer releasing it. The weapon of choice for 3.0 is redsn0w

    mirror links below from the dev team's blog

    Mac
    Windows

    personal experience has found the best way to do redsn0w is to have you device off before loading redsn0w the running the program
     
  3. Project Alice thread starter macrumors member

    Project Alice

    Joined:
    Jul 13, 2008
    Location:
    Post Falls, ID
    #3
    Thanks for the reply. I tried redsn0w before even getting the custom fw. I restored it to official 3.0, but my ipod refuses to enter dfu mode, ive sat here for 2 hours before giving up with it last night. When i had 2.2 it would go into dfu mode no problem when i needed it to.
     
  4. sunnydayzrback macrumors newbie

    Joined:
    Jul 10, 2009
    #4
    Exactly Same Probelm

    I have iPod Touch 1G. I successfully jailbreaked it when using 2.1 before. However, I had to take it once to apple store and so I restored it to factory settings removing the jailbreak. After that I used a 3.0 ipsw from some site and then tried to jailbreak. It refused to enter into DFU mode and so then I bought iPod Touch firmware 3.0 and now my firmware version is 3.1.1 (7C145) official.

    I downloaded pwnage tool 3.1 and it didn't have an option for ipod touch 1g ( the three options are iphone , ipod touch 2g and iphone 3g ) . I went with the ipod touch 2g option and created a custom firmware. But the problem is I am unable to enter the DFU mode how much ever I try. Please help ...

    Thanks in advance
     

Share This Page