ipod touch 1st gen apps/jailbreak

Discussion in 'iPod touch' started by backbeat202, Oct 26, 2009.

  1. backbeat202 macrumors newbie

    Joined:
    Oct 26, 2009
    #1
    so i have an ipod 1st gen with 1.1.1 i believe.

    i cant download the new 3.whatever off itunes because it say its only available for 2nd and 3rd gens, and i just downloaded myst off itunes, unaware that it wouldnt work on my ipod

    what can i do? do i have to jailbreak my ipod and then i can play myst? i havent been able to find a straight answer.
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    Did you try googling "ipod touch firmware download"?
     
  3. backbeat202 thread starter macrumors newbie

    Joined:
    Oct 26, 2009
    #3
    no, i didnt figure it would work? i just figured i couldnt download it to my ipod cause itunes said it wouldnt work ...

    will it?
     
  4. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #4
    It will work. I just updated my old 1st gen ipod Touch to 3.1.2 before passing it on to my mom. (Am using a 3rd gen now)

    Just download the firmware, then shift-click or option-click restore in iTunes, and point it to where you saved the firmware.

    Oh, and backup your ipod first if you want to keep any app data.
     
  5. backbeat202 thread starter macrumors newbie

    Joined:
    Oct 26, 2009
    #5
    how do i "direct it" to my download, it just takes me through like an agreement step and then starts to restore .... nowhere can i pick the file
     
  6. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #6
    I'm not sure what you did, but if it is starting to restore, why don't you just let it finish?
     
  7. Anderzander macrumors member

    Joined:
    Nov 9, 2007

Share This Page