iPod Touch 1st Gen. no longer boots up.

Discussion in 'iPod touch' started by Killerapp1023, Jun 8, 2011.

  1. Killerapp1023 macrumors newbie

    Joined:
    Jun 8, 2011
    #1
    Okay, I have a Jailbroken 1st Generation iPod Touch, and just about a month ago I had upgraded iDroid on it. It worked fine the first time I used it, but then whenever I tried to boot it up, the screen would dim, some of the image was missing on the screen, and the buttons and touch screen no longer worked. Well, this had happened to me once before, so I decided to let it sit and cool down, but when I tried use it later, I still had problems so I tried to mess around with it, and restore it back on iTunes but to no avail. Now today, I tried to start it up again to see if it would work. I held down both buttons for around 10-15 seconds, but nothing happened. I tried a few more times and got the same result. So I went and plugged it into the computer and started iTunes, where neither the computer or iTunes recognized it at all. I tried holding the buttons down once more while plugged in, but still nothing happened. If anyone knows what's wrong with my iPod and what I should do is really appreciated.
     
  2. techsage1029 macrumors newbie

    Joined:
    Apr 9, 2011
    #2
    Here is your solution

    Get a new iPod. If you don't have the money to get one then get a job.
     
  3. palpatine macrumors 68040

    Joined:
    May 3, 2011
    #3
    I don't think it is a matter of getting a new iPod or not. It's the jailbreaking. You are out in the wild now. That's cool, but who knows what happened to the device? Sorry dude. You've bricked it, and I'd be surprised if someone can diagnose it sight unseen.
     
  4. Killerapp1023 thread starter macrumors newbie

    Joined:
    Jun 8, 2011
    #4
    I don't need another iPod, I all ready have another I was just using my old one for iDroid, and I appreciate you both coming onto this thread and replying.
     

Share This Page