Ipod touch 1st gen problom

Discussion in 'iPod touch' started by chad414, Sep 16, 2011.

  1. chad414, Sep 16, 2011
    Last edited: Sep 16, 2011

    chad414 macrumors newbie

    Joined:
    Sep 16, 2011
    #1
    I have a ipod touch 1st gen and it wont turn on. When i plug to the charger the apple logo comes up for 5 seconds then fades away pixel by pixel. I never hacked it or jail broke it. so does anyone know how to fix it or know when part is broken?

    Ok That only happens when i plug it to the wall.

    When i plug it to itunes nothing happen just a black screen
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Have you tired leaving it on the charger overnight? When it turns on, do you see the red empty battery picture then the Apple logo? Have you tried putting it into DFU mode (Google it) and restoring it?
     
  3. kbfr08 macrumors 6502

    kbfr08

    Joined:
    Mar 16, 2007
    #3
    Try another, higher wattage charger. The original ipod classic USB chargers work great, ipad chargers work great too. If that still won't work, then you'll need to replace the battery.
     
  4. LeighAnna Jones macrumors 6502

    Joined:
    Oct 7, 2010
    #4
    I had a similar problem with my iPod not charging whatsoever, no screen light up, even if it was "hooked up" for five or more hours at a time.

    Mine was a 4 Gen and not a 1 Gen, and it doesn't sound like what happened with mine. (Yours is having different "symptoms" it sounds like)

    All I can suggest is holding the home and power button together for ten seconds then releasing it.

    I don't know much about apple repair so this is all I can suggest. This has worked for me all the times I do it. (My iPod does a total shutdown often, and the power button doesn't usually work to turn it on. I'm probably gonna take it to Apple soon)

    Anyways good luck.
     

Share This Page