Ipod touch 2.0.2 2G stuck

Discussion in 'iPod touch' started by junaidsmj, Feb 19, 2009.

  1. junaidsmj macrumors newbie

    Joined:
    Feb 19, 2009
    #1
    H guys. I got a bit problem. I just bought ipod touch three days ago. And i was just trying to update the software. It was i guess 2.0.2 firmware and that time there was 2.1 was available. So i though give it a try. But somehow itunes wasn't able to download the firmware completely but it showed that it is downloaded and asking for installation. After that my installation was broke down and now my ipod is stuck showing itunes and USB icon. I googled for three days tried every thing possible. When i try to restore it from the internet it gives 1604 error. When i try by giving it the firmware by Shift Click it says error 5. And when i try in DMU Mode it gives error 1. So you c guys its a BIGGGGGGGGGG problem. I don't know what to do. :confused::(Please help me out here. Thanks
     
  2. ThunderBull4 macrumors 6502

    Joined:
    Jul 28, 2008
    #2
    It looks like you've tried almost everything mate. Clearly this isn't your fault and if everything fails, take it back to apple. They should give you a brand new one.
     
  3. junaidsmj thread starter macrumors newbie

    Joined:
    Feb 19, 2009
    #3
    Thanks mate. But i have fixed it. It was easy. All i needed was good internet. I updated through internet now i have 2.2.1 firmware. I was having problem due to my internet. I used one of my frnd'z internet which helped me out. Now its working fine. I also have the firmware with me and i wanna share it but i dont have any uploading sharing account. So lets c. if some one needs it i will gladly like to help. Thanks any ways.
     

Share This Page