iPod Touch 2G Jailbreak Problem (Qucik2GPwner)

Discussion in 'iPod touch Hacks' started by skelaw, Apr 30, 2009.

  1. skelaw macrumors member

    Joined:
    Mar 13, 2008
    #1
    I know you masters of the iPod touch world get a load of these a day, but a friend of mine recently asked me to jailbreak his 2G iPOd Touch. He had about 9 pages of apps.

    so I googled jailbreaking ideas and I found this link from iClarified which I have foudn to be a reliable source:

    http://www.iclarified.com/entry/index.php?enid=3519

    I put it into DFU mode and then I followed all the steps.

    Then when it tried rebooting and it had the Apple boot logo, it stayed on there. The Apple did not move. So I unplugged, and pugged back in as the instructions stated.

    I then tried putting it back into DFU mode, (which worked) and tried restoring it, and I got the restore data to download about one-third.

    This brought about the Apple logo back up for some reason, and I tried putting it back into DFU mode but when I do it, the Apple logo ALWAYS comes back on.

    This is the case until I take the cord out of the iPod Touch and do it that way, but when I try and turn it on while it's not connected it does not go past the apple boot logo.

    When I plug it in I can hear a little chirp every now and then, but nothing more than that.

    Also whenever I plug in his iPod Touch it always brings up my iPhoto, then it shows his 85 photos. Any suggestions on any way to remedy this problem? Right now it's disconnected with just hte Apple boot logo showing.


    Thanks!
    Aleks

    I really hope I did not brick it!
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #2
    not sure about that jailbreak method but I have seen that the most used one is one called quickfreedom. This is getting quite a lot of success storys.
     
  3. i-do macrumors member

    Joined:
    Feb 28, 2009
    #3
    i used quick freedom to jailbrake my 2g.....and let me tell you.........QUICK FREEDOM ROCKS!!!!!

    you can do on the first time with it....
     
  4. bradenwh macrumors 6502

    Joined:
    Apr 12, 2008

Share This Page