Ipod Touch 2g music will not fully transfer?

Discussion in 'iPod touch' started by brownstonemr, Feb 25, 2011.

  1. brownstonemr, Feb 25, 2011
    Last edited: Feb 25, 2011

    brownstonemr macrumors newbie

    Joined:
    Feb 10, 2009
    #1
    So other than adding new songs lately I went to listen to my ipod (ios 3.1.2) and it just said 'no content'. Plugged into Itunes 10 and and it still listed all my songs as being there. Adding new songs would not show up either on the ipod though. So I changed from manual to sync music and back to manual wiping everything which I had backed up anyways. Then I was able to add the music back and it would show up on the ipod.

    Now though any new things added are not fully transfered. Some songs won't even play at all and the others just skip constantly and then go to the next track. This happens when playing the music through itunes off the ipod also. The transfer time is about the same though. Lyrics on songs also don't work now and just get the 'lyrics loading'.

    So I went to do a restore but of course apple won't let you restore without downloading the newest ios version. Well I have tried the 4.0 on another touch and had other issues.

    Couldn't find an old backup so could only try to backup and restore after this issue which didn't help.

    Alos tried Itunes 9 instead but that didn't help.

    So if anyone has any ideas on how to fix this that would be great.

    Thx.
     
  2. brownstonemr thread starter macrumors newbie

    Joined:
    Feb 10, 2009
    #2
    Turns out Windows 7 SP1 which I had recently installed was the issue. Uninstalled and Ipod is fine now when putting music on.
     

Share This Page