iPod Touch 2G Redsnow --- Bricked my iPod

Discussion in 'iPod touch' started by deadpixel89, Jan 31, 2009.

  1. deadpixel89 macrumors newbie

    Joined:
    Jan 31, 2009
    #1
    Hey Guys,

    ok see what ive done:
    i followed the steps of the guide from the iphone dev team
    for redsnow lite from step 1 to step 9 on a mac os x
    after the restore the ipod didnt display anything anymore.
    i have tried putting it into dfu or recovery mode again, but that didnt work.
    what i know also is that the ipod system somehow works partly,
    because my windows tells me it found an unknown usb device.

    i would really love to get answers on how to unbrick it ^^ if anyone know, tell me pls!!!!
    im really frustrated, because i read anywhere that these devices are unbrickable

    EDIT: i guess i know my mistake, i used an older version of pwnage tool (damn me) its version 2.2 which i used which does not seem to be compatible to 2.2.1 firmware (who thought XD)
     
  2. blackbelt534 macrumors regular

    Joined:
    Oct 3, 2008
  3. deadpixel89 thread starter macrumors newbie

    Joined:
    Jan 31, 2009
    #3
  4. blackbelt534 macrumors regular

    Joined:
    Oct 3, 2008
  5. twitchy204 macrumors newbie

    Joined:
    Dec 5, 2008
    #5
    jesus christ, if a device is bricked its... well a brick, you can't do ANYTHING with it.(anything obviously includes "unbricking" it)

    don't throw the word bricked around.
     
  6. hbah427 macrumors newbie

    Joined:
    Jul 13, 2008
    #6
    No!!!

    No!

    You aren't bricked!!!!

    Mine had the exact same problem and I fixed it!

    • Plug up your iPod
    • Open iTunes
    • Hold down Sleep/Wake and Home for exactly 10 seconds
    • Release Sleep/Wake and continue holding Home
    • Restore using the official firmare and wait for an untethered jailbreak
     

Share This Page