iPod Touch 2G won't sync nor restore - any suggestions?

Discussion in 'iPod touch' started by devyhevy, Feb 3, 2010.

  1. devyhevy macrumors member

    Joined:
    Feb 12, 2008
    #1
    Hey guys. I could really use some help here. Yesterday I decided to update my iPod Touch's firmware. I was using 3.1.2 and I wanted to install 3.1.3 which had just been released.

    For some odd reason something wen't wrong while trying to update the firmware. It seems like my iPod's software has been corrupted or something. When I turn it on it automatically tells me to connect it to my iTunes. iTunes tells me the iPod is in restore mode and that I should download the software update and restore it right away. When I try doing it, something goes wrong while installing the firmware and it says "error 14". Of course I went over to Apple.com and searched for every possible solution.

    I've tried restoring it in 2 different Macs (I only got Macs at home) and in different user accounts as well. I keep getting the same error. I've tried searching every possible forum and help page on google and I can't seem to find a solution for that. I've also tried restoring the firmware by holding down the option key and selecting an specific firmware which I've downloaded. My iPod and iTunes won't accept it. It says the firmware is not compatible.

    I've never jailbraken my iPod, so I don't have a clue of what must have happened. I've tried downloading some softwares like iNdependence and iFuntastic (which were supposed to take my iPod out of recovery mode) and both apps can't detect my iPod's firmware, so I assume something's wrong with it's inner software.

    I've been trying to find a solution for this for over a day and if I can't get it to work tonight I'm probably going to take it to a retail store.

    I posted a thread on Apple's support forum and 2 other people had the exact same problem as me. One of them got it fixed by restoring their iPod on another computer (PC). I might take it to work tomorrow to see if I can sink it on a PC.

    Does anybody have a clue of what is happening or how can I fix this?
    Thanks a lot in advance!
     
  2. devyhevy thread starter macrumors member

    Joined:
    Feb 12, 2008
    #2
    No one? =/
     
  3. Diet Pepsi macrumors member

    Joined:
    Jan 20, 2010
    Location:
    Tucson
    #3
    Can you go into the Genius bar?

    I had a problem yesterday and they held down the top button and bottom button until, it restarted. Then, I had to sync it again.

    But, my problem was different than yours.
     
  4. Mr.Goodbar macrumors member

    Mr.Goodbar

    Joined:
    Jan 15, 2010
    Location:
    pahrump nv
    #4
    I'm going to have to agree with pepsi you need to take it to the genius bar.
     
  5. applemike macrumors 6502

    applemike

    Joined:
    Aug 6, 2008
    #5
    DFU mode,(not recovery mode) option button, select the firmware, upload it to ipod

    :apple:Mike
     
  6. devyhevy thread starter macrumors member

    Joined:
    Feb 12, 2008
    #6
    Thanks for replying, guys.

    I live in Rio de Janeiro, Brazil. Unfortunately the Apple Stores here have no Genius Bars. So I can't do that.

    I tried pretty everything possible, it seems as if my iPod got corrupted or something like that. I've also tried holding option while restoring and then selecting the firmware. I tried different iPod Touch firmwares and it says some of them are not compatible and there are others that get an error right a bit after it starts restoring... so I don't know what to do.

    I'm probably going to take it to an Apple Retail that might take a look at it for me. Worst case scenario they'll send me a new iPod Touch. :/
     
  7. devyhevy thread starter macrumors member

    Joined:
    Feb 12, 2008
    #7
    Just thought I'd let you all know that I got my iPod running again. I took it to an Apple Store and they plugged into iTunes and it restore right away. For some odd reason my Macs weren't able to restore it. Well, go figure. Crazy stuff.
     
  8. Williamdog macrumors newbie

    Joined:
    Feb 28, 2010
    #8
    ipod touch won't restore

    Hi all. Similar problem. Managing to go as far as restore then screen says waiting for ipod then nothing. When I unplug it comes up with error 9
    Please help someone. Is my son's ipod and no longer under warranty. John
     

Share This Page