iPod touch 3.0 restore file?

Discussion in 'iPod touch' started by Pain, Aug 18, 2009.

  1. Pain macrumors regular

    Joined:
    Jul 11, 2008
    #1
    Hi,

    I've been roaming my computer for ages trying to find the .ipsw file for my 2nd gen iPod touch running OS 3.0. It was a refurbished iPod I got after a repair and when I updated (by clicking 'Buy' - update was free, obviously) everything worked, except the file doesn't seem to be where it should be and I can't find.

    I'm referring to: iPod2,1_3.0_7A341_Restore.ipsw

    Does anyone know where I can find this?
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    On a Mac or on a PC? On a Mac they're in ~/Library/iTunes/iPod Software Updates. On a XP machine C:\Documents and Settings\[username]\Application Data\Apple Computer\iTunes\iPod Software Updates. For Vista C:\Users\[username]\AppData\Roaming\Apple Computer\iTunes\iPod Software Updates.
     
  3. Gregoros macrumors newbie

    Joined:
    Aug 18, 2008
    #3
    After i synced my Touch today, i noticed these restore files in my trash:

    iPod2,1_2.2_5G77a_Restore.ipsw
    iPod2,1_2.2.1_5H11a_Restore.ipsw
    iPod2,1_3.0_7A341_Restore.ipsw

    Is there any reason to keep them?
     
  4. azjimb macrumors newbie

    Joined:
    Sep 19, 2009
    #4
    YES, there is. - I am new to the Forum and just noticed your question.

    I am currently going crazy trying to restore an older OS for testing. It seems that everytime the OS is updated, iTunes/Apple dumps the replaced OS to trash. Now, I have error messages that Xcode is not compatible with 3.1.1 and I should restore an older version. But, I have no older version to restore.

    I was frustrated with the problem until I saw your message. Then I checked my own trash and found my last 2 .ipsw files. Good thing I did not empty my trash.

    Now, I will start backing up my .ipsw files to protect my ability to restore older OS versions. I don't why Apple asks if I want to restore an older version when Apple throws my older versions into trach.
     
  5. Gregoros macrumors newbie

    Joined:
    Aug 18, 2008
    #5
    Ok, i'll keep 'em around for now.
     
  6. csnplt macrumors 6502

    csnplt

    Joined:
    Aug 29, 2008
    Location:
    Chicago Area
    #6
    No need to keep them. Here's a great web site with links to almost all firmwares for all of the iPods, as well as the iPod touch and iPhone. I've used it so many times; it's very handy.

    http://www.felixbruns.de/iPod/firmware/
     
  7. coldpower27 macrumors regular

    Joined:
    Aug 1, 2009
    Location:
    Toronto, Canada
    #7
    I wish I had the original firmware that came with my IPod Touch 3G I can't use it write now as it won't update and is stuck at the...

    Preparing iPod Touch software for restore...
     
  8. csnplt macrumors 6502

    csnplt

    Joined:
    Aug 29, 2008
    Location:
    Chicago Area
    #8
    http://appldnld.apple.com.edgesuite...090918.23GhT/iPod3,1_3.1.1_7C146_Restore.ipsw

    That's for the 3G iPod touch, version 3.1.1 software. It's what came with it. If you still can't get it to restore, put it in DFU mode and try again.
     
  9. coldpower27 macrumors regular

    Joined:
    Aug 1, 2009
    Location:
    Toronto, Canada
    #9
    Oh, so 3.1.1 is what came with it, then I have already tired that Firmware with no success also already tried DFU mode still with no success. I am so unhappy with this product, just bought it too. Gonna have to return it do an exchange at BestBuy I guess.
     
  10. 7even macrumors 6502a

    Joined:
    Jan 11, 2008
    #10
    Did you try updating your Xcode? A new build of OS 3.1.1 and XCode 3.2 came out just the other day this week.
     
  11. mifistho macrumors newbie

    Joined:
    Sep 25, 2009
    #11
    Thanks for your sharing. Thanks for sharing this useful information. It's great.
     
  12. azjimb macrumors newbie

    Joined:
    Sep 19, 2009
    #12
    csnplt, thanks for the link. It might be very important someday.


    7even, thanks for the thought, but I have a different issue. My provisioning profile appears to be locked to my OS build version.

    Neither 3.1.1 nor 2.2.1 was recognized by my provisioning profile. But, when I installed 3.0, My provisioning profile worked properly. I am disappointed that I could not easily drop back to an older OS version, but I did not want to disrupt what's currently on the app store.
     

Share This Page