IPOD TOUCH 3g Jailbreak error - Stuck in Restore ! ! !

Discussion in 'iPod touch Hacks' started by Andy Dufrain, Nov 6, 2009.

  1. Andy Dufrain macrumors newbie

    Joined:
    Jun 9, 2009
    Location:
    SF - LA
    #1
    Seriously can't believe i'm botching this. I've been reading forum after form, and watching youtube vidoes still have the same problem; why is it that no one is having the problem i'm having ? Am I the only !

    So heres what I have

    Ipod 3g 64gb touch
    OS 3.12 (or whatevers current)
    Itunes 9.0
    IMAC Intel

    So i DL blackra1n, made it rain, saw the screen on my ipod turn to blackra1n's logo, then heres where the problem lies. Blackra1n msg pop up stating "if this is the easiest..." but meanwhile my ipod is stuck with usb cable to itunes logo, and itunes is telling me I must RESTORE my ipod! Tried it multiple times, and each time I have to restore, which takes like an hour and it's not jailbroken! I've tried unplugging to see what happens, nothing. It's like itunes knows what i'm doing. Please help, what am i doing wrong ?
     
  2. Andy Dufrain thread starter macrumors newbie

    Joined:
    Jun 9, 2009
    Location:
    SF - LA
    #2
    Ok, because I'm a sadist (and I heard blackra1n 3 is out I tried again). And again same problem. Did the steps mentioned above. Heres the problem that differs from others.

    "itunes has detected an IPOD in revoery mode. You must retore the ipod before it can be used with itunes"

    Weird huh ?


    Any help or suggestion is greatly appreciated
     
  3. pcs are junk macrumors 65816

    Joined:
    Sep 28, 2009
    #3
    well ive personally never had this problem and ive jailbroken 3 times, 2 times on mine, 1 on a friends, but my assumption is that apple might have installed a thing inside, possibly a killswitch, to make it so u arnt allowed to jailbreak. my suggestion is to make it rain again, dont touch a thing, let it do what its got to do, and then hopefully it will fix, otherwise u can try to directly download cydia from the internet, if that works idk cuz itll probably be unsigned, but its worth a try. sorry about this dude, it sure sucks to have an unjailbroken device, my ipod touch 2g is jailbroken but my 3gs is not =( i dont want to void the warranty cuz i really really need it lol.
     
  4. Andy Dufrain thread starter macrumors newbie

    Joined:
    Jun 9, 2009
    Location:
    SF - LA
    #4
    thanks for the response. It is a weird one. Maybe Apple did in fact do some upgrade. I see a couple more ppl coming forward with this problem albeit we're a minority.
     
  5. KidStallyn macrumors 6502

    KidStallyn

    Joined:
    Mar 6, 2008
    #5
    What I've read is that you have to run BlackRain each time you reboot because it's a tethered JB on Touches that are produced after Oct 2009. I JBd my GFs touch, and the same thing happened when it rebooted. All you have to do is run BlackRain again, and it will come up fine. You only have to do this after you've shut the power off. Apparently the same thing holds true for new 3GS iPhones too.

    The dev team is working a solution for this.
     
  6. pectin232 macrumors 6502

    Joined:
    Jul 22, 2008
    #6
    I used iTunes 8.0+... when I used 9.01 it had many problems. After hearing that I downgraded to 8.0+ and the jailbreak went fine.
     

Share This Page