iPod Touch 3G need JB advice

Discussion in 'iPod touch Hacks' started by DrEnalg, May 7, 2011.

  1. DrEnalg macrumors regular

    Joined:
    Apr 26, 2011
    Location:
    East Bay, CA
    #1
    So, I have an iPod Touch 3G (model MC008LL), currently running iOS 4.3. Did not get a chance to save SHSH blobs for 4.3.

    My understanding is that if I want to JB, I should upgrade to 4.3.3 (and then save SHSH blobs before JB, of course). Problem - I go to iTunes and attempt to update or restore to 4.3.3, and I get the "your device is not eligible for the requested build" error.

    I have previously altered the etc/hosts file to point to Saurik's server - I've previously JB my AppleTV2G with no problems, so I'm not unfamiliar with the process.

    Do I need to change the etc/hosts file again (e.g., point it back to the apple server) in order to do the restore / update to 4.3.3 (that shouldn't be, should it)? Is my iPod Touch *actually* "eligible"? What's going on?

    Any advice appreciated.
     
  2. DrEnalg thread starter macrumors regular

    Joined:
    Apr 26, 2011
    Location:
    East Bay, CA
    #2
    Never mind. Needs the # before the IP address, I found out.
     
  3. DrEnalg thread starter macrumors regular

    Joined:
    Apr 26, 2011
    Location:
    East Bay, CA
    #3
    ..... and, it's jailbroken. Done! :) Unlike my AppleTV 2G, I did this responsibly too - saved the SHSH blobs and everything (version 4.3.3).
     

Share This Page