iPod Touch 3G stuck in recovery loop

Discussion in 'iPod touch' started by dotuneasy, Dec 30, 2011.

  1. dotuneasy macrumors newbie

    Joined:
    Dec 30, 2011
    #1
    I bought my iPod touch 3G a few months ago and decided to jailbreak it using tethered jailbreak for 4.3.5(using 4.3.4). Everything worked fine and I made sure not to turn it off until I left it with a friend of mine who powered it down. Ever since then I've been stuck in a recovery loop. I tried iReb which says tethered jailbroken devices cannot be repaired, i tried Recboot, fixrecovery, I also tried tiny umbrella but the fix and exit recovery buttons were greyed out. I cannot even recover using itunes as it is always giving error messages. Any help resolving this would be greatly appreciated.
     
  2. npal14 macrumors newbie

    Joined:
    Oct 15, 2011
    Location:
    Good ole' Ohio
  3. applephanatic macrumors member

    Joined:
    Nov 10, 2011
    Location:
    Everywhere you aren't
    #3
    If worse comes to worse, you can always place the device into a pwned DFU. RedSn0w or sn0wbreeze can do that for you. However the only downside to this would be restoring and if you have not saved your SHSH blobs then you would be required to update to iOS 5.0.1. However iOS 5.0.1 is now untethered jailbreak.
     

Share This Page