iPod Touch 4 not charging

Discussion in 'iPod touch' started by kge420, Jun 3, 2018.

  1. kge420 macrumors member

    kge420

    Joined:
    Dec 16, 2008
    #1
    I have an iPod Touch 4 that was working fine until an update to iOS 6.1.6
    After the update the iPod will not charge. I have tried all the usual recommendations to fix this but no luck so far. Is it possible the update caused this issue?
    I have included a photo of the screen that shows when the iPod is plugged in.
    Thanks in advance, Keith
    65DEEE89-DD01-4B85-A85B-5EB06FF40927.jpeg
     
  2. Paddle1 macrumors 68040

    Joined:
    May 1, 2013
  3. kge420 thread starter macrumors member

    kge420

    Joined:
    Dec 16, 2008
    #3
    Yes, several combinations of cable and charger. I have tried it with the charger/cable combo that my uses for her gen6 nano. They all produced the same result.
     
  4. garya73 macrumors 6502

    Joined:
    May 12, 2013
    Location:
    Delaware, USA
    #4
    Probably needs a new battery. That would be my guess. I have a 5th gen with a bad battery but I have a hard time paying $40 for it. I was really holding out for a 256gb iPod Touch, but I guess that isn't going to happen.
     
  5. kge420 thread starter macrumors member

    kge420

    Joined:
    Dec 16, 2008
    #5
    I was thinking the same as far as the battery is concerned. The screen and the rear case show very little signs of use. I’ve repaired some in the past and may take a shot at this one. Will a different main board with more storage fit into this 8gb case? Maybe buy a ebay beater and try an upgrade project.
     
  6. Expobill macrumors 6502a

    Joined:
    May 30, 2018
    #6
    I can give you my battery from my iPod g4 that has ripped inner parts but a good battery.
    --- Post Merged, Jun 11, 2018 ---
    Or reboot the iPod to original iOSX to see if the battery is dead
    Of course back everything up
     
  7. kge420 thread starter macrumors member

    kge420

    Joined:
    Dec 16, 2008
    #7
    I can’t get it to respond. I think the battery is dead as a door nail. I put it on charge for 8 hours and no sign of life. I saw some info online about shorting out the battery to ground once it’s opened up, and this produced no change.
    Wierd thing is this happened right after an iOS upgrade to 6.1.6. I’ll put my volt meter on it and see if it’s really dead or if it’s a software issue.
    Is the battery you’re offering in good condition?
     

Share This Page