Ipod Touch 4g 5.0.1(9A405)

Discussion in 'iPod touch' started by Roesy, Jan 6, 2012.

  1. Roesy, Jan 6, 2012
    Last edited: Jan 6, 2012

    Roesy macrumors newbie

    Joined:
    Jan 6, 2012
    #1
    OK so I am stuck I hacked my ipod when it was at 4.3.3 and its been running fine since, but when I updated to take advantage of the 5.0.1 sofware(knowing there was a unteathered hack). But when i try to run redsn0w_win_0.9.10b3 i do all the stepts to go into DFU mode the program says loading stage one then loading stage 2 then says waiting for reboot and the ipod retsarts with the apple log and reboots into normal ipod. any thoughs????? everytime have tried a dozen times
     
  2. AquaMorph macrumors newbie

    AquaMorph

    Joined:
    Dec 20, 2011
    #2
    I have the same iPod Touch model as you and I have the same problem. I have looked online for the solution and have not found anything that has worked.
     
  3. Roesy thread starter macrumors newbie

    Joined:
    Jan 6, 2012
    #3
    Figured it out

    OK first you have to download iPod4,1_5.0.1_9A405_Restore.ipsw from the web then use itunes to upgrade your ipod touch to this file you download(when you download it it might change ext to .rar when its down downloading change back to .ipsw use itunes and press shift alt and point it to the file you just downloaded let it finish, shut down itunes and do a full shut down of ipod leave conected, Start redsn0w clcik extras then click select ipsw and point it to the file you downloaded then back out and and click jailbreak works like a charm good luck
     
  4. peacedmund macrumors newbie

    Joined:
    Jan 12, 2012
    #4
    I've got the same problem as well. I am trying out the method you suggested Rosey. Fingers crossed!

    If it worked for you hopefully it works for me though I don't understand why it didn't work in the first place.
     

Share This Page