iPod Touch 4g 8GB Cover Flow Crashes

Discussion in 'iPod touch' started by AquaMorph, Dec 20, 2011.

  1. AquaMorph macrumors newbie

    AquaMorph

    Joined:
    Dec 20, 2011
    #1
    I have had my iPod for 9 days and it all ready has a bug. When I play music on it and use Cover Flow the music app freezes and dies. I took it to the Apple Store and the did a fresh install of the OS but the problem was still not fixed. Any good solutions to this problem?
     
  2. BlackTofu macrumors member

    Joined:
    Dec 15, 2011
    #2
    That's really a so weird problem, most of time this trouble belongs to ios system.
     
  3. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #3
    have you been clearing apps from the multitasking bar?
     
  4. AquaMorph thread starter macrumors newbie

    AquaMorph

    Joined:
    Dec 20, 2011
    #4
    I have but the problem still happens. I have even cleared all apps from the multitasking bar and rebooted the iPod and it is still crashes.
     
  5. GeniusJon macrumors regular

    Joined:
    Nov 26, 2011
    Location:
    Canada
    #5
    Yeah, this is a bug in iOS 5... the only way to fix it is to make sure all album art resolutions are less than 500x500.
     
  6. AquaMorph thread starter macrumors newbie

    AquaMorph

    Joined:
    Dec 20, 2011
    #6
    Do I manually have to lower the album art resolution for each album or is there a setting I can adjust?
     
  7. GeniusJon macrumors regular

    Joined:
    Nov 26, 2011
    Location:
    Canada
    #7
    Manual.

    Which is pain for me, because most of my album art is at least 1000 x 1000 (OCD).
     
  8. AquaMorph thread starter macrumors newbie

    AquaMorph

    Joined:
    Dec 20, 2011
    #8
    Darn I was afraid of that. I guess I know what I am doing tomorrow.
     
  9. AquaMorph thread starter macrumors newbie

    AquaMorph

    Joined:
    Dec 20, 2011
    #9
    I deleted all art work and added my own at about 500 x 500 resolution and the problem was fixed.
     

Share This Page