Ipod touch 4G all default apps deleted

Discussion in 'iPod touch Hacks' started by anish2052, Jan 17, 2011.

  1. anish2052 macrumors newbie

    Joined:
    Jan 17, 2011
    #1
    I just bought an iPod touch 4G(4.2.1) last week. Its a MC544 model
    I tried to jb it using redsnow 0.9.6b4 but all i got was a blank cydia and a lost Safari. Then i decided to reset all contents and settings . After it finished, all my default apps, including Music, Photos, Settings, Facetime,all were gone!!!!!
    Then i tried to restore it with ios 4.1 but an unknown error occured(3194)....someone help me out................i m in a big problem
     
  2. applemike macrumors 6502

    applemike

    Joined:
    Aug 6, 2008
    #2
    You wont be able to restore to iOS 4.1 since the iPod never had that firmware on it. you can only downgrade to firmware that has been on it before. so you could only restore to factory 4.2.1.
     
  3. mofunk macrumors 68000

    mofunk

    Joined:
    Aug 26, 2009
    Location:
    Americas
    #3
    I would take it back to the Apple store. This happened to me with my 1st gen iPod Touch. Even after trying to restore it.
     
  4. TJRiver macrumors 6502

    TJRiver

    Joined:
    Jan 14, 2009
    #4
    So, you brick your iPod by trying to jailbreak it and then expect Apple to bail you out when the jailbreak fails.......


    Best of luck with that one:D
     
  5. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
  6. anish2052, Jan 18, 2011
    Last edited: Jan 19, 2011

    anish2052 thread starter macrumors newbie

    Joined:
    Jan 17, 2011

Share This Page