iPod Touch 4G black screen EVERYWHERE after tethered boot redsn0w

Discussion in 'iPod touch' started by asek94, May 15, 2011.

  1. asek94, May 15, 2011
    Last edited: May 15, 2011

    asek94 macrumors newbie

    Joined:
    May 7, 2011
    #1
    http://www.youtube.com/watch?v=_91yEGFDozM

    Hi everybody!
    In short - i got new iPod Touch 4G 32GB with 4.1 firmware from parents at Birth day, but now it's bricked or something... ;(((
    I will start explaining, what actually going on from beginning - I connected it to iTunes, registered, then i made jailbreak with greenp0ison. Then i wanted new firmware, i made 4.3.3 custom firmware, and was restoring... first it gives me error 1600, i used iREB, everything OK for now... But there is one more error - 3194, okay, TinyUmbrella helped. So - i restored, but everytime i turn off iPod it goes DFU (not recovery - DFU!!!). I used redsn0w "just boot tethered right now". It boots, and, when i was doing that again, iPod showed white screen, i used master reset (home+power buttons) then tethered boot redsn0w againg and after that iPod shows me everywhere BLACK SCREEN! when i am restoring - iTunes show me progress bar, but iPod - black screen, iPod restored - but black screen, Voice control working, sound is coming out of iPod when connected, but screen is black everywhere!!! PLEASE HELP ME!!! :(

    P.S. there is no hardware problem, because one friend from other country fixed it somehow, he was having same problem as me here...
    P.S.S. software i was using - iREB (for removing 1600 errors), TinyUmbrella (fot removing 3194 errors), redsn0w (for tethered boot), sn0wbreeze (for making custom firmwares).


    PLEASE HELP!!! ;(((

    oh, yeah, sorry for my bad english

    there is a video with my iPod and what's going on with it - http://www.youtube.com/watch?v=_91yEGFDozM

    [SOLVED]
     
  2. ahnikhil macrumors newbie

    Joined:
    Jun 21, 2011
    #2
    Hey buddy , how did u solve your problem??? I have the same problem too..
     
  3. sagarsamtani, Sep 7, 2011
    Last edited: Sep 7, 2011

    sagarsamtani macrumors newbie

    Joined:
    Feb 15, 2011
    #3
    i got exactly same problem brother...
    black screen but everything running tethered with redsnow.. otherwise stuck in dfu mode..
    how to solve both problems brother.. plz let me know
    email me at sagar12pk@gmail.com
    i will be so much thankfull
     
  4. Skwink macrumors member

    Joined:
    Dec 10, 2010
    #4
    Now you know why not to try jailbreak your iPod.
     
  5. fmbaba77 macrumors newbie

    Joined:
    Oct 9, 2011
    #5
    please am having same problem with my ipad as well black screen every time i restore it, iTunes shows my ipad is OK but ipad still show black screen. can u please tell me how you solve the problem
     
  6. likethesoup2 macrumors 6502a

    Joined:
    Mar 29, 2011
    Location:
    Orlando, Florida
    #6
    If we needed another reason NOT to jailbreak . . .
     
  7. iJasonTATE macrumors member

    iJasonTATE

    Joined:
    Aug 2, 2011
    #7
    Put your iPod into DFU mode and restore. This should work. Why did you make a custom firmware?

    Jailbreak FTW
     
  8. kzflamew macrumors newbie

    Joined:
    Dec 10, 2011
    #8
    im having this problem too. anyone knows how to fix this? restoring dont work. the screen still blank and in dfu mode
     
  9. tehpea macrumors member

    Joined:
    Dec 10, 2011
    Location:
    Portugal
    #9
    Not sure why you created custom firmware... if you were on 4.1, you could have just updated to 4.3.3 using the IPSW and iTunes and then you could jailbreak your iPod by visiting jailbreakme.com. Try putting it in DFU mode and running a restore (which will update it to 5.0.1)
     
  10. mujju macrumors newbie

    Joined:
    Nov 9, 2013

Share This Page