iPod Touch 4G Cannot FaceTime (No Connecting)

Discussion in 'iPod touch' started by ZEvans, Aug 17, 2011.

  1. ZEvans macrumors newbie

    Joined:
    Aug 17, 2011
    #1
    Hi I have an iPod Touch 4G and it refuses to connect on facetimes anymore. It has been working flawlessly for the past 3-4 months and all of a sudden stopped. I can send FaceTimes to the other person and when they Accept, it just hangs on "Connecting..." for them and on my side it just hangs on "FaceTime...."

    I can only send out FaceTimes, The other person tries to send me a FT nothing happens on my side. I dont receive it.

    So is it an issue with the iPod or possibly the router? I can browse on WiFi and have no internet issues in my home. Any ideas?

    Thanks
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2

    Sounds like a service provider issue. I would contact them first, and if that fails, call Apple.
     
  3. Erdnaqwe macrumors newbie

    Joined:
    Jun 13, 2011
    #3
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_3_5 like Mac OS X; fr-fr) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8L1 Safari/6533.18.5)

    Have you tried to update or restore your iPod? Or even a reboot? If nothing else you tried works then you should try that. A similar problem happened to me once but with game center.

    All I can give you, sorry...
     
  4. DalesWife, Oct 13, 2011
    Last edited: Oct 25, 2011

    DalesWife macrumors newbie

    Joined:
    Oct 13, 2011
    Location:
    Sarasota FL
    #4
    Any Help?

    Reposted my issue in the Ipad area. Have the same issue with an Ipad2
     

Share This Page