iPod Touch 4G Dilemma, please help!

Discussion in 'iPod touch' started by 2manypods, Aug 23, 2012.

  1. 2manypods macrumors newbie

    Joined:
    Aug 22, 2012
    #1
    I think I'm hosed... so I have come to the experts/geniuses for help.

    My iPod Touch 4G was dropped and shattered. I had it replaced and it came back with iOS5. I had been using 4.3.3. I have never jailbroken, so you must be asking "why would you care?".

    4.3.3 allows me to keep using iTunes 10.3.1.55. The reason that is important, is because Apple somehow figured out after 10.3.1.55 how to prevent people from loading their own compressed (Handbrake) movies onto idevices through iTunes.

    Aside: I have LOTS of movies that I compressed into m4v files. When I use iTunes 10.3.1.55, they go right onto ALL my devices perfectly. When I upgrade past 10.3.1.55, I get some derivation of the error, "iTunes did not put [movie name] on this [idevice] because it can not be played on this [idevice]." That's BS. When I revert to 10.3.1.55, it works perfectly.

    Playing movies is one of the main things I use my idevices for. So it is important for me to keep iTunes 10.3.1.55. However, the new iPod Touch 4G, with iOS5, tells me that I cannot connect to iTunes 10.3.1.55 and that I must upgrade iTunes... which I don't want to do. (see "LOTS of movies".)

    So the next logical step is to attempt to downgrade to iOS4.something. But when I look at the new 4G, it has no SHSH blobs for iOS4.

    So it seems my choices are, 1.) Keep my iTunes 10.3.1.55 and never be able to use the new Touch 4G or 2.) Upgrade iTunes and render my iPad and other 3 iPod Touches unable have movies transferred to them.

    Is there a solution that I am too unknowledgeable to ascertain?

    Thank you VERY much for any help!
     
  2. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #2
    Try to stop make one thread and not multiples ones on the same exact topic.
     
  3. stiligFox macrumors 6502a

    stiligFox

    Joined:
    Apr 24, 2009
    Location:
    10.0.1.3
    #3
    I'm not sure what's wrong here -- but I think the issue is with the way you are converting your movies. I'm using iTunes 10.6.3 with 5 Handbrake movies, some converted at HD quality and some at iPod classic quality. I think you just need to tweak that.

    As far as going back to iOS 4, download the old firmware from felixbruns.de, and then DFU mode restore it back. I'd elaborate more, but I'm at work, sorry :p
     
  4. 2manypods thread starter macrumors newbie

    Joined:
    Aug 22, 2012
    #4
    Thank you for responding!!!

    FWIW, I use the Regular: High Profile setting in Handbrake, putting h264 in the m4v container. I make the AC3 audio the default track (for home theater purposes) and the AAC as the second track. But as I said, this is a matter of it working in iTunes up to v10.3.1.55 and then not working after upgrading past that version. If I can add any of my movies to any of my devices before an upgrade and then not afterward, then it seems obvious that an iTunes tweak shut it down.


    Can a restore be done without the SHSH blobs? TinyUmbrella indicates I have no SHSH blobs for 4.3.3. Only 5.0.1.

    Here's what I tried:
    1. I downloaded the 4.3.3 ipsw.
    2. I edited the host file on my Windows PC.
    3. I put the iPod in DFU mode.
    4. I started TinyUmbrella and began the TSS server
    5. I hooked the iPod to iTunes.
    6. iTunes said it was in recovery mode.
    7. I held shift and clicked restore in iTunes
    8. I pointed the dialog box to the 4.3.3 ipsw
    9. The firmware loaded onto the iPod (no errors, and it went through the same "restore" process as a legitimate restore process.)

    That was as far as I could get. I could not get the iPod out of DFU mode. I tried TinyUmbrella, iReb, the power/home button combinations and redsn0w, but the screen remained black. I finally had to hook it back to iTunes and let iTunes restore it to 5.1.1 to bring it back to life.

    Admittedly, I really don't know much about this. I just spent about 5 hours on the web trying to read and learn. Obviously, not well. :(
     

Share This Page