iPod Touch 4g ios 5.0.1 app problem

Discussion in 'iPod touch' started by suicidal acorn, Dec 17, 2011.

  1. suicidal acorn macrumors newbie

    Joined:
    Dec 17, 2011
    #1
    so i have an iPod Touch 4th gen with ios 5.0.1 and did a tethered jailbreak and installed semitether as well.(redsn0w 0.9.9b8) and it worked fine for a while, but now when i boot tethered, the apps open only on the left side and are small(like only take up a quarter of the screen in the top left, i will link to pics). the rest of the screen is black, and does not seen to do anything when i touch the black area, but it does respond when i touch the area where the app is. also, i did notice that when i reboot without booting tethered, it all works fine. i would say it is probably an app i installed from cydia, but i have not installed any more recently. I would just back it up in itunes and restore it, but i would have to get all my cydia apps back, and i would back up the apps with xbackup or pkg backup, but i cant use any apps right now. so restoring is kinda a last resort, but i think it may come down to that.

    link to dropbox folder: http://db.tt/2icPTWhp[/url]

    Thanks in advance to anyone who helps.
     

    Attached Files:

  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    One of your Cydia items is preventing the iPod from using its screen in Retina mode. Remove them one at a time until you have found the offending item.
     
  3. suicidal acorn thread starter macrumors newbie

    Joined:
    Dec 17, 2011
    #3
    thanks

    thank you for help, but do you have any idea how to remove them one at a time? do i need to ssh? cuz right now i cant use cydia to do it. again, thanks for the help!
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    Start up in Safe Mode and access Cydia. I forget how to get into Safe Mode via SSH. Try using Google.
     
  5. suicidal acorn, Dec 17, 2011
    Last edited: Dec 17, 2011

    suicidal acorn thread starter macrumors newbie

    Joined:
    Dec 17, 2011
    #5
    thanks

    edit: i was able to get into safe mode from sbsettings.


    thank you. i googled it and unistalled a few apps. i will post back what happens. again, you are amazing.

    ----------

    THANK YOU!! you are an amazing person and i dont even know you! thanks you!! i am very happy i didnt have to restore.:D:D:D:D:D:D:D:D
     
  6. suicidal acorn thread starter macrumors newbie

    Joined:
    Dec 17, 2011
    #6
    question

    so this happened again, and i went and uninstalled another app. i have noticed this happens every time my ipod dies. also i noticed after this happened a few times, i could just go into cydia in safe mode and it fixed it, i didnt even have to uninstall anything. i have not tested if just going into safe mode fixes it, but it has not died recently and i have not had enough time to see. i will post back if just going into safe mode fixes it soon.
     
  7. suicidal acorn thread starter macrumors newbie

    Joined:
    Dec 17, 2011
    #7
    fix

    ok. just going into safe mode fixes it. so weird.
     

Share This Page