iPod touch ipod touch 4g stuck in dfu error 3194 also tried everything please help birthday gift

Discussion in 'Jailbreaks and iOS Hacks' started by taizer, Aug 8, 2011.

  1. taizer macrumors newbie

    Joined:
    Aug 8, 2011
    #1
    well my aunt bought an iphone for her daughters birthday and gave it to me to jailbreak for her first. i am not a beginner to this i own 2 3g iphones and a 4g
    ive done over 100 jailbreaks unlocks and whatnot.

    heres the problem i have with this ipod touch 4g
    when i got it, it was on 4.3.5 so yeah i had to do a tethered jailbreak which was fine for now.
    i went ahead and open redsn0w, i had downloaded the isp for 4.3.5 and 4.3.4. when redsn0w asked for the isps i accidentally clicked the iphone isps 4.3.3 on mistake. i have a bunch of isps saved for my phones and whatnot and they looked similar. I then installed cydia and i could see the ipod doing its thing. then it loaded into dfu mode not into the springboard or whatever you call it.
    so i thought maybe i just have to load it into tethered mode.

    i went back into redsn0w now clicking the isps 4.3.4 because 4.3.5 is not yet recognizable and loaded into tethered mode. i saw the running pinapple and whatnot on the ipod and then when it reboots it loads into dfu mode.

    i said **** it, let me start all over and restore to 4.3.5. now its giving me the 3194 error and wont let me update or anything.

    ive tried the host file thing, recboot.

    heres the funny part i hear you should have shsh blobs saved well i go into tinyumbrella and chose the ipod touch and it lists the only shsh blob as iphone 4.3.3

    is the ipod touch now a dead brick or can i still do something with it. would love some help. my aunt is counting on me and im doing it out of good will i am not gaining any profit or anything doing this. her daughters birthday was today and i showed up empty handed which was embarrassing but i want to get it fixed at least. if it doesn't work i will buy a new ipod touch for her and keep this one which will suck lol because im broke
     
  2. taizer thread starter macrumors newbie

    Joined:
    Aug 8, 2011
    #2
    ok guys i figured it out
    i put it into recovery mode through ireb using the black scree method, then i started the tss server through tiny umbrella for recovery then i started itunes and it worked.

    this was after a ton of trial and error getting several codes through itunes
     
  3. Azumikkel, Aug 16, 2011
    Last edited: Aug 16, 2011

    Azumikkel macrumors newbie

    Joined:
    Aug 16, 2011
    #3
    Hi, I did pretty much the same thing as you, I accidentally used Redsn0w on the 4.3.3, it loaded up until the pineapple and is now stuck in recovery mode with the 3194 error. The TSS server worked ONCE and got me past the 3194 error, but then I got a 1600 error after that, and now it won't let me get past the 3194 error again, even with the TSS server on.
    Please help me.

    Edit: I messed around a bit and found out that restarting your pc is the solution.
     
  4. knowles1 macrumors newbie

    Joined:
    Sep 8, 2011
    #4
    stuck with error 3194

    OK i have a itouch 4g that was jailbroken, and i tried taking it off and restorebut one thing lead to another and now it stuck in dfu mode and everytime i try to restore it it gives me error 3194 and ive tried almost everything any ideas?
     

Share This Page