iPod Touch 4G stuck on apple logo.

Discussion in 'Mac Basics and Help' started by omniray, Dec 5, 2010.

  1. omniray macrumors newbie

    Joined:
    Dec 5, 2010
    #1
    hi, im new lol. well , anyway, i didnt know where else to ask so ya...
    My ipod touch 4g (jailbroken) is stuck on the apple logo, (this started after i just added winterboard and restarted my ipod to install a theme) and every 5 minutes or so it flashes onto a white screen, then to a black screen, and then again to the apple logo. And i cant really find anywhere else that could seem to fix my problem.. So anyone know how to fix this problem ?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Sounds to me like you have a buggy application that's hogging all the RAM - which is triggering an automatic reboot.
     
  3. aarond12 macrumors 65816

    aarond12

    Joined:
    May 20, 2002
    Location:
    Dallas, TX USA
    #3
    Your best bet is to restore your iPod and re-jailbreak it... and don't install Winterboard next time! :D
     
  4. Zrend macrumors newbie

    Joined:
    Apr 29, 2011
    #4
    ipod touch 4g ios 4.1 stuck in apple logo

    Hey guys can u please help me.....i had a ipod touch 4g wit ios 4.1....i jailbroke it and by cydia i install someting called winter board and something called boss pref and SSh something............so i thought i this many jailbroken app will harm my ipod so i erose all data from it......later it satrted to come the apple logo.....it dosen't even shutdowns........i cant do anything wit it....also my itunes won't even recognize it......it tried jailbroke it againg but it didn't work....help please!!!!!!!!!!!!.....i don't know anything about ipod jailbreak and all these thing......
     
  5. abuman macrumors newbie

    Joined:
    Aug 18, 2011
    #5
    how can i reset my ipod if i cant acces it.... if its automaticly rebooting? the HOLD +HOME button doesnt work... got the same problem as the one who made this topic:confused:
     
  6. jamesyman macrumors newbie

    Joined:
    Jan 10, 2011
    #6
    ill bail you out!!! :p d: :) :D [I/]
    hold down power+home until it restarts and keep holding down home (let go of power; don't connect it to itunes if dont recognize your idevice) and hold it down for like 2-3 mins. worked for me!!!!! :D if u cant, one of those buttons are broken, or it wont reboot :/ you're stuck bro :'( i gave u my best advice. vote if it worked!!!!!!!! :D d:
     
  7. Dark Dragon macrumors member

    #7
    try that...

    try entering safe mode, turn off your device(hold both home and power buttons,it will reboot, keep holding, it will turn off again, make sure it wont turn again, then release buttons) now, while turning it on again, hold the volume+ Button, it would take some time, but isn't it worth it to get your device back again?, okay it will show a respring wheel then, if it did, then your succed, remove the tweak or app that you think it caused the problem, and (ReBoot) :)

    Heard it from:Barisaykut
     

Share This Page