iPod touch Ipod Touch 4g stuck on recovery loop(PWNED DFU mode).. i think)

Discussion in 'Jailbreaks and iOS Hacks' started by toferabc, May 8, 2011.

  1. toferabc macrumors newbie

    Joined:
    Sep 3, 2010
    #1
    I've been searching and troubleshooting for the past 5 days already.

    So here's the case. My ipod wont get out of ,what i think is, PWNED DFU mode(Black screen no backlight). Itunes says in recovery mode and it needs to be restored.

    before anything my ipod when it was working:
    Ipod touch 4g 4.2.1 JB'ed untethered

    it started when i tried to restore from the ipod itself(General>reset all)

    after that it wont boot, it gets stuck on the greenpoison skull logo.
    then i think i restored it, then that's when it didn't show any display.

    i tried restoring to 4.2.1 first with Tinyubrella running tss server(cause i got 3194 error) and iREB (for error 14). then i Jailbreak it with Redsnow. after doing that for i think 5 times. 2 out of the 5 times i got it working in itunes and it can sync OK but the ipod has no display(black screen no backlight)

    tried fix recover, exit recover on tinyumbrella

    so that's where i am now.. i cant get out of PWND DFU mode or recovery mode(i know those are diff but i'm confused on which is which)

    Woul'd reaaaallly appreciate it if someone could help me. thanks! :)
     
  2. toferabc thread starter macrumors newbie

    Joined:
    Sep 3, 2010
  3. kally393, Oct 7, 2011
    Last edited: Oct 7, 2011

    kally393 macrumors newbie

    Joined:
    Oct 7, 2011
    #3
    same with mine

    my ipod touch 2nd gen stuffed up almost exactly the same as yours, ive been searching how to fix it for a month but i still havnt found how to fix it the only difference is my ipod does show the screen but you know when you first get the ipod it sais you have to set it up on itunes that pops up but i click recover and it said it cant why dont we help eachother out and if i find something i tell you if you find something you tell me my email is kally393@esuoh.co.uk hope we find something i really miss my ipod

    hope to hear from you soon

    kally393
     
  4. Zombiies macrumors newbie

    Joined:
    Oct 26, 2011
    #4
    Same with me 2

    I did that recently today trying to restore my ipod touch 4th gen
    Then I thought restoring it from the inside of it would help but made it same as yours.
    Did you find a way to fix it so i dont need to send it in.
    I had green poison on it to 4.2.1 and then tried jailbreaking it from redsnow.
    But nothing is helping me
    IF you find anything email me
    Zombiiesattack@live.com
     
  5. Itaiyz97 macrumors newbie

    Joined:
    Nov 21, 2011
    #5
    Fix

    1. Enter unpwned DFU (important)
    2. Open Redsn0w 0.9.9b8
    3. Go to extras--> fix recovery
    4. Start the process and eventually your iPod touch will reboot
     

Share This Page