iPod Touch 4g stuck on recovery mode, wont restore (got error 3194)

Discussion in 'iPod touch' started by DrMasterSea, Nov 6, 2011.

  1. DrMasterSea macrumors newbie

    Nov 6, 2011
    Hi guys, after trying to fix white cydia icon by booting tethered with redsn0w (device was jailbroken on 5.0) i got my iPod stuck on recovery mode and iTunes wont restore it - getting me error 3194. tried everything i googled (editing hosts file, trying iReb, redsn0w recovery fix) and nothing worked.
    hoping someone could help me!
    thanks =]
  2. fresh4legendz macrumors newbie

    Nov 6, 2011
    Ipod touch 3g

    same question kinda...i just bought my itouch 3g, and i updated it then i had to restore it because i bought it used and so it had been synced to someone elses computer. In the process of restoring it my laptop died, and now everytime i try to restore it, it stops at the point my laptop died and says "ERROR 14". Helppppp. I just got this like 3hrs ago!
  3. Crigger540 macrumors member


    Jun 16, 2010
    The Old Dominion
    1st guy - you gotta put it in DFU mode

    2nd guy - you can try DFU, but I think you might be screwed

    There really isn't a problem that cannot be solved by going into DFU and then restoring.
  4. noypipasaway macrumors newbie

    Nov 18, 2011
    I was also having the same problem error 3194, I did the DFU but still not working. Im stuck at spring loop.
  5. firzakhan macrumors newbie

    Nov 19, 2011

Share This Page