ipod touch 4g won't charge

Discussion in 'iPod touch' started by luukjeberg, Jan 8, 2013.

  1. luukjeberg, Jan 8, 2013
    Last edited: Jan 8, 2013

    luukjeberg macrumors newbie

    Jan 8, 2013
    okay so here is the problem. i have a ipod touch 4g and the power button is broken. i tried to update to ios 6.0.1 and jailbreak it. i did the following: i let it update to 6.0.1. when that was finished i made a custom 6.0.1 dfu mode.ispw using redsn0w 0.9.15b3. i restored my ipod with that file everything went well and the ipod went in dfu mode. from there on i made a custom firmware with sn0wbreeze-v2.9.7. i tried to restore my ipod with that file but there is where it went wrong. my ipod was restoring but it wouldn't go any further than where it said "checking restore with itunes" or anything like that. it didn't go any further than that so i disconnecet my ipod a really stupid move from me. since then my ipod wont start up when i plug it in my pc or just in a socket. my pc doesn't do anything when i plug my ipod in. i hope anyone can help me with this all answers can be usefull !! oh and i have used more cables so it isn't a cable failure
  2. jmac3 macrumors newbie

    Jan 8, 2013
    Back when i first started repairing Apple products the answers I always found online sent me in a vicious persute of chasing software issues .

    Apple is a software company that's all they do. All hardware is contracted out.

    these issues are rarely software related. you would be amazed to see how proprietary and complex the internal circuits are, compared to other mobile devices.
    there are so many unexplained chipsets located in odd places on ribbon cables on antennas everywhere.

    ive learned the hardware and software have a way of knowing exacly what your up too if your not a total professional.
    the circuits create "dummy reactions" usually related to the battery.

    your Pc will not reconize the ipod unless 3.7v are present on + - battery terminals.

    Have you tried charging directly through a genuine apple wall adapter?

    how is it your power button is broken ? be more descriptive, is there an opening for dirt and moisture to get inside?
  3. luukjeberg thread starter macrumors newbie

    Jan 8, 2013
    thank you for your reply.
    my power button broke about 3 months ago with no particular reason but i don't have any warrenty anymore so i just need to live with it. and i tried to charge it trough an apple adapter in the wall but it didn't do anything :/ my little brother has an ipod 4g too and his ipod works fine on the pc and aplle adapter. and there is no opening for dirt or anything to get inside. my ipod is totally fine and working except the powerbutton. but i think my best option is to wait a few days to let the battery drain and maybe when i connect it again it will start up?
  4. jmac3 macrumors newbie

    Jan 8, 2013
    Sounds like you might have a good chance at recovery by jump starting the battery. I have no clue what your experience level is, or what kind of tools and equipment you have, I wouldn't suggest this if you have never opened a 4th gen touch because the 4th gen is the most difficult apple device i have ever worked with, very easy to tear a cable or scrape off a smt component. but if you can get to the battery terminals there are (3 solder pads) there is a invisible very strong tape covering the battery terminals, this needs to be removed with 91% rubbing alcohol or 6 seconds of hot air around 165 degrees cel. with the docking port pointed at you, i believe + is on your left - is on right, its best if you have a voltage meter to test the voltage and verify polarity, you need to be at 3.7v DC. what you can do is splice a usb cable and pick out the Red wire (+) and the black wire (- or ground) twist the ends up tight, plug your iPod into the pc and then touch the leads to the correct battery terminals until the PC recognizes the logic board. DO NOT TOUCH THOSE WIRES TO ANY OTHER PART OF THE BOARD! or you could cause a short and fry the board. again I highly suggest not attempting it if your not experienced, the "do it yourself tutorials make it look easy, but ive gotten countless self attempt repair failures off ebay and craigs list for cheap. I hope im not "soliciting" (i need to review the forum rules) but i offer this service on ebay. I have 3 years with ipods and iphones, and I have the proper tools, and skills. PM me if you would want my help. otherwise ill give you all the advice i can for free.
  5. luukjeberg thread starter macrumors newbie

    Jan 8, 2013
    that sounds like a good option for most people. but for me its not because i'm a student and kinda poor right know and i don't live in america but in europe. and i dont have any experiences with ipods. but i have expierence with taking apart computers. but you don't think that if i wait a few days and then just reconnect it to my laptop or in my wall that it will start up?
  6. jmac3 macrumors newbie

    Jan 8, 2013
    in your situation I would dabb a brush in 91% alcohol and cleaning out the docking port just to eliminate that as a possibility. The Apple wall charger only puts out 3.7v which may not be enough to force current through the circuit, most other devices are 5v. try chargin through a usb wall adapter used for another device. rapidly unplugging and replugging the usb cable in and out of the wall charger can also help wake the circuit up as the friction can provide some decent voltage spikes so the circuit caps will charge. its also possible the pwr button cable is torn inside
  7. luukjeberg, Jan 11, 2013
    Last edited: Jan 11, 2013

    luukjeberg thread starter macrumors newbie

    Jan 8, 2013
    wow, i just found out there are way more people with the same problem as me. so it is highly unlikely that it is a hardware problem i think. if u just google "DFU IPSW stuck" you find some post on forums like this one about people having the same problem as me..

    some got out and some still didn't but i have searched for 2 hours straight and i haven't found a solution for me...

    but i am happy i'm not the only one with this problem. i think the problem was not in the part where i disconnected my ipod from the restore but the problem is in the DFU IPSW from Redsn0w and maybe becouse of the DFU IPSW the dummy reactions from my ipod are not working.

    and i don't think the problem is in the docking port becouse if it was i think i would have problems with it before but it always worked like a charm for me

    I really hope you can tell me if this makes any sense at all because i'm not someone that works alot with ipods and i don't know much about them.

    and i really appreciate that you are willing to help me and even take the time to react.
  8. jmac3 macrumors newbie

    Jan 8, 2013
    Keep chasing the software, restores, dfu. if a software solution were to work it would be because a different variation of electric pulses were abletoget all the waytothebatterycircuit. theproblem is once the battery gets to low the + - circuit resistor are too large to allow enough current to the battery
  9. bronner macrumors newbie


    Mar 11, 2012

Share This Page