iPod Touch 4G wont do anything? Help?

Discussion in 'iPod touch' started by crazywaterbaby, Mar 27, 2013.

  1. crazywaterbaby macrumors newbie

    Mar 27, 2013
    My iPod has been jailbroken for around 2 years & has been working fine, until last night. It randomly went on to the blank screen with the apple logo. I tried using redsn0w to reboot it, & on redsn0w it said "done" but the iPod just went to a black screen & wouldn't do anything.

    So I tried to jailbreak it again, & it got about half way through the process then stopped on "Waiting for iPod touch 4G", but the iPod doesn't do anything! It's just stuck on a blank screen.

    It goes into DFU mode fine, & also recovery mode. I tried to reset it by iTunes but it came up saying "This ipod could not be restored. An unknown error occurred (3194)".

    I also let it die last night hoping it'd just work this morning when I turned it on, but nope that didn't work either.

    I don't know what to do! :confused: If anyone has any suggestions they'd be much appreciated! I don't really want to have to buy a new iPod..

    Also before anybody says "this is why you shouldn't jailbreak blablabla", just don't. If I get this fixed, I'm going to keep it UNjailbroken.

    Pleaaseeeee helpppp? :(
  2. Resp2saveU macrumors newbie

    Mar 26, 2013
    Simple fix google the error code and it will tell you what to do to fix. A simple code change and then change back after restore complete. You do have your SSH Blobs saved, correct?


    There is nothing wrong with JB. Anyone who has trouble with it simply does not take time to verify compatibility before installing tweaks ...
    It i hard to mess up an iPod now if you simply follow the recommended procedures which are very basic and the same procedures one would follow before one would install software on their laptop or desktop device.


    If you still have problems give me a shout, I can walk u through the process to fix your touch.

Share This Page