iPod touch 4th gen unable to restore

Discussion in 'iPod' started by tvunderink, Jan 24, 2013.

  1. tvunderink, Jan 24, 2013
    Last edited: Jan 27, 2013

    tvunderink macrumors newbie

    Jan 24, 2013
    Thought I should add little more information. The iPod is randomly quitting. You could be in the middle of a game or a netflix movie and it will just go to a black screen. As if someone hit the snooze button. Give it a couple of seconds and it will start back up when the power button is pressed.
    I had hoped that a restore would fix the problem but then it won't let me restore. Not sure if I am trying the right thing, I've done the reset makes no difference. Unit is updated to os6. Not sure if DFU and roll backwards would help the issue.
    Thanks for taking another read.
    I've tried several times today to restore my 4th gen iPod touch. After the file down loads from iTunes, I get an immediate message advising that the file is corrupt. I've tried this down load 4 times so far and each time same results.
    Appreciate your thoughts/suggestions.

Share This Page