IPod touch 4th gen white screen of death

Discussion in 'iPod touch' started by ODA521, Dec 2, 2013.

  1. ODA521 macrumors newbie

    Joined:
    Jul 1, 2013
    #1
    Okay the title explains it all, it's jailbroken ios 6.1.2 with envasi0n by envad3rs. I was texting on the texting app then all the sudden it froze, I tired hard restating it but it didn't work, then the screen dimmed, turned completely purple then white screened. I've tried DFU Mode & hard resetting it, I've also seen that thE LCD can be bad. Any suggestions?? I need help ASAP! Thanks!
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    A DFU restore will install 7.0.x
    Did that install correctly or are you trying to force 6.x on it? (you can't)
     
  3. ODA521 thread starter macrumors newbie

    Joined:
    Jul 1, 2013
    #3
    You can't install ios 7.0 on ipod 4g also I was seeing if it would respond to the commands given
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    You're right, either way a DFU restore will only install the latest iOS that Apple's currently signing for that device. 6.1.4 as far as I know.

    Was the DFU restore to 6.1.4 successful? Losing your jailbreak is probably preferred to a brick.
     
  5. ODA521 thread starter macrumors newbie

    Joined:
    Jul 1, 2013
  6. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #6
    Teach what? You mentioned you tried a DFU restore, that's about the most you can do. How did you do that when you couldn't see the screen?

    PS make sure your Hosts file isn't blocking any Apple sites. If all else fails contact Apple to see if they offer an Out of Warranty replacement.
     
  7. ODA521 thread starter macrumors newbie

    Joined:
    Jul 1, 2013
    #7
    No I tried to put it into DFU Mode to see if my ipod is like basically done.
     
  8. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #8
    Did you get the Connect to iTunes screen on the iPod?
     
  9. ODA521 thread starter macrumors newbie

    Joined:
    Jul 1, 2013
    #9
    No I tired & tired before school today but I could not, I'm going to try some more after. Maybe I did something wrong, i dont know.
     
  10. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #10
    Let the battery run out and try again. Else it's probably going to need to be repaired / replaced.
     

Share This Page