iPod touch iPod Touch 4th Gen Won't Restore

Discussion in 'Jailbreaks and iOS Hacks' started by core2kid, Jun 24, 2013.

  1. core2kid macrumors newbie

    Joined:
    Mar 10, 2010
    #1
    Got an iPod Touch 4G at a garage sale that was stuck in a reboot loop. Brought it home and tried to restore it but iTunes kept freezing at the "Waiting for iPod" message (iPod would have a progress bar which would not move).

    I tried to restore the iPod through Redsn0w and Redsn0w would freeze at the "waiting for NAND" screen.

    Read somewhere else that I should be able to use the "Just Boot" option in Redsn0w to get the device back up however I get as far as the pineapple in place of the apple logo and then it freezes there. I've tried all IPSWs from the newest to 5.0.

    Any ideas? I don't know what firmware this iPod has/had on it. I don't care what's on it, I just want it up and running.
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    Try connecting it to TinyUmbrella and see if the main screen gives any info.
     
  3. core2kid thread starter macrumors newbie

    Joined:
    Mar 10, 2010
    #3
    TinyUmbrella does not detect it. As soon as I plug in the iPod iTunes opens saying that it's in recovery mode.

    TinyUmbrella is working properly on my computer, it recognized an iPhone 4 without issues. I have SQLite3.dll copied to the same folder as TinyUmbrella. Do I need another file for it to be recognized by TinyUmbrella?
     
  4. Paradoxally macrumors 65816

    Joined:
    Feb 4, 2011
    #4
    Since it says 'waiting for NAND' there's a high possibility it's a hardware issue.
     
  5. core2kid thread starter macrumors newbie

    Joined:
    Mar 10, 2010
    #5
    Is there any way to force the firmware on the device via Jtag or something?
     

Share This Page