iPod touch iPod Touch 4th generation stuck in soft DFU mode

Discussion in 'Jailbreaks and iOS Hacks' started by Space Marine, Jul 18, 2013.

  1. Space Marine macrumors newbie

    Joined:
    Apr 4, 2013
    #1
    I posted a topic about a week back about my ipod not being recognized by my computer. Well, I finally got it to work, but now it says it is stuck in Soft DFU mode.


    Its running iOS 6.1.3 and I entered DFU mode with a DFU Mode ISPW restore in itunes.
    If I try restoring in itunes, I receive errors 1600, 1601, or 3194.
    I've tried restoring on 2 different computers.
    Any help at this point would be nice, I don't really have the money atm to buy a new ipod touch.
     
  2. Space Marine thread starter macrumors newbie

    Joined:
    Apr 4, 2013
    #2
    *Bump*
    I tried holding Power and Home while plugged in and my iPod didn't start up.
    I haven't read of any other solutions to this problem.
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    There are many existing tutorials about how to restore the IPT4 in soft DFU

    Did you Google your issue ?
     

Share This Page