iPod touch iPod Touch 4th IOS 6.1.3 Stuck @ Battery Logo After Dying!!

Discussion in 'iOS 6' started by moddedgamer90, May 26, 2013.

Thread Status:
Not open for further replies.
  1. moddedgamer90 macrumors newbie

    Joined:
    May 26, 2013
    #1
    Anyone With Experience, Help Me Out Here! I Tried Almost Everything! My iPod is Stuck At The Battery Icon With The Lighting Under it! I Already Used TinyUmbrella, i Try Restoring It In iTunes But i Get Error Message 6100 & I Tried The Hold Power & Home Button :confused: That Doesnt Work! This Is my Last Option Before Getting Another One -_-
     

    Attached Files:

  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    Have you tried to put the device into dfu mode and then restore?

    Looks like the device isn't holding charge for some reason
     
  3. paulbennett95 macrumors 6502a

    paulbennett95

    Joined:
    Aug 30, 2012
    Location:
    Long Island, NY
    #3
    Stupid question: Did you try letting it charge first?

    Otherwise try doing a DFU restore, if that doesn't work, bring it to an Apple Store.
     
Thread Status:
Not open for further replies.

Share This Page