(iPod Touch 5G) iOS 7 Beta 3 No Transparency

Discussion in 'iOS 7' started by Dyingpie1, Jul 9, 2013.

  1. Dyingpie1 macrumors newbie

    Joined:
    Mar 10, 2013
    #1
    So yesterday night I saw that the new beta 3 for iOS 7 came out so I immediately downloaded it OTA. After about 30 minutes of waiting I finally turned on the device and I noticed it was a huge improvement over beta 2 (smoothness, performance and reliability wise) and I tested the notification center, the first thing I noticed is that the background was all black! The transparency was missing, I could see the words just the background was pure black. So my first reaction was to reset it through holding down the power & the home button. Afterwards I turn it on and try it again.... Its still black. So I check everything that had transparency and nothing (except the lock screen lock numbers) had transparency!! I don't know why, but I'm pretty upset by this. I think it was the fact that it was so cool. I mean I'm not gonna switch back to iOS 6 if I cant have transparency, but its kinda a bummer. Does anyone know if the iPod Touch 5G will be getting transparency or if something is wrong with the software and I have to re-download it? Thanks!
     
  2. tymaster50 macrumors 68030

    tymaster50

    Joined:
    Oct 3, 2012
    Location:
    New Jersey
    #2
    answered multiple times, turn off increase contrast.
     
  3. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #3
    Settings
    General
    Accessibility
    Turn off Increase Contrast
     
  4. Dyingpie1 thread starter macrumors newbie

    Joined:
    Mar 10, 2013
    #4
    Oh wow Im stupid >.< in beta 2 I had it on and it didn't do that. For some reason I couldn't find the answer. Probably cause I was looking for answers related to Beta 3. Sorry guys, atleast I've got transparency back. Sorry for wasting your time on a question thats been answered :/. Thanks!!!!
     
  5. Zoheb7 macrumors newbie

    Joined:
    Jul 10, 2013
    #5
    thankxz

    thanks a lot @batting1000 for your settings !!!
     

Share This Page