Ipod Touch 5G is Stuck on Charging Screen After Using Reiboot

Discussion in 'iPod touch' started by Chrislf, Sep 15, 2015.

  1. Chrislf macrumors newbie

    Joined:
    Sep 15, 2015
    #1
    2 days ago I tried to get my Ipod out of recovery mode using Reiboot. After trying it then sent my Ipod into the charging screen. I tried to use the DFU mode no success. The computer does not recognize the Ipod. I tried to charge it in the wall no success either. I changed the cables. Left plugged in for hours and nothing. Can anyone help me to at least get this device recognized by my computer?
     
  2. Chrislf thread starter macrumors newbie

    Joined:
    Sep 15, 2015
    #2
    Update after switching cables again. I finally got my Ipod 5G into recovery mode. Can anyone help me boot it out with TinyUmbrella? I have it installed and do not see the exit recovery option.
     
  3. LMC91 macrumors member

    Joined:
    Jun 17, 2014
    #3
    I think you have to click your device on the left side, and then click 'Exit Recovery' on the top right. If that doesn't work, let me know and I might have something else that can help.
     

Share This Page