Ipod Touch 5g ... not connecting to internet ... ip 169. etc

Discussion in 'iPod touch' started by Barbara-Paris, May 10, 2013.

  1. Barbara-Paris macrumors newbie

    Joined:
    May 10, 2013
    #1
    I've always used this ipod here but a couple of days ago something happened to the internet and I had no internet for a couple of hours and when it came back all of my computers and devices were connecting to it normally but not my ipod touch ...

    I just don't understand why ... I have tried everything...

    - forget network
    - reset network settings
    - reset everything
    - renew lease
    - and I even unplugged the router

    I don't know what else to do....

    Help? please. I need to take care of my Hay Day farm !!!! and those girls of my Campus Life house are living there for free because I can't collect the rent.
     
  2. Barbara-Paris thread starter macrumors newbie

    Joined:
    May 10, 2013
  3. Rosina Christen macrumors member

    Joined:
    May 10, 2013
    #3
    Try going to settings>wifi>choose a network>choose and type in your Internet name if it doesn't work go out side and wait for it to show your Internet name. Wow you must like that game. :')
     
  4. apolkowski macrumors member

    Joined:
    Mar 9, 2012
    Location:
    Poland, Warsaw and Masurian Lake District
  5. Rossatron macrumors 6502a

    Joined:
    Apr 4, 2013
    Location:
    in a ziplock bag inside a car's trunk
    #5
    Have you tried reset to factory settings (erasing the entire device) and then doing a restore from iTunes? I had a similar problem (only with BT, not wifi) and it worked.
     

Share This Page