iPod Touch 5gen weird video syncing with iOS 7

Discussion in 'iOS 7' started by duck74, Jul 9, 2013.

  1. duck74 macrumors newbie

    Joined:
    Jul 9, 2013
    #1
    Hi all,
    somehow I was searching but no one really seems to have a problem.

    For every iOS I had problems with syncing my videos and the funny thing is it got worse with every beta (even though for beta 3 did no upgrade, installed everything from scratch and no backup).

    So what happens:
    - drag and drop a mp4 to iTunes/iPod video section, video gets dropped in but stays grey (no automatic sync)
    - I sync, video gets copied over, but now he is syncing the complete music library also (again), so every time I copy over a movie, my music gets synced...
    - when I copy over another video, then the video (or all other videos) on the iPod get deleted...
    - sometimes I am not able to copy over any video, they just stay greyed out and syncing does not help
    - when I delete a video on the iPod, in iTunes, it is still their

    I think there are also a bit more of weird things going on, but that would take too much time to explain, but those are mainly the things which are happening (besides the music player in beta 2 constantly crashing, shuffle not working... and I mostly use the iPod for video and music, so thats kind of annyoing)

    Anyone having the same issues? Or is iTunes somehow messed up?
     
  2. eelw macrumors 6502a

    eelw

    Joined:
    Sep 19, 2012
    #2
    Yup, I have the same problems with manual syncing on my iPhone 4 with beta 2 and now beta 3.
     

Share This Page