Ipod touch 8g

Discussion in 'iPod touch' started by dielon, Mar 29, 2011.

  1. dielon macrumors newbie

    Joined:
    Mar 29, 2011
    #1
    So during Christmas I got the new iPod touch 4G and I jailbroke it. Everything was going fine, but whenever my iPod died it was a hassle to get it up and running again. I would usually just recover then go back to enjoying it as I usually do. Recently it died and i can't seem to get it working again, I've tried turning it on in recovery mode and DFU. It is stuck on the apple logo and every 10-15 minutes it turns white for a second, then goes black, followed by the apple logo. When I hold the power button it shows a very low battery and it tells me to plug it into the computer. Whenever I plug it in the computer it shows that it starts to charge. After hours of charging the iPod's battery doesn't seem to move at all. It also dies and returns to the apple logo.

    Thanks in advanced

    Edit: I have also tried draining the battery and charging it again.
     
  2. ThikDikJohnson, Mar 29, 2011
    Last edited by a moderator: Mar 30, 2011

    ThikDikJohnson macrumors newbie

    Joined:
    Mar 29, 2011
    #2
    I have been having this problem too, it has been very frustrating for me.
    :apple::mad::(:confused:
     
  3. NZed, Mar 29, 2011
    Last edited: Mar 29, 2011

    NZed macrumors 65816

    NZed

    Joined:
    Jan 24, 2011
    Location:
    Canada, Eh?
    #3
    this is because you are booting in Tethered Mode which when the ipod dies and you try to reboot, its a hassle

    what firmware are you on???

    If you are on 4.3 and 4.3.1 sorry but you are pretty stuck right now...

    but if you are on 4.2.1 try rejailbreaking again from a clean firmware and that should do it.

    Recommended jailbreak programs

    GreenPois0n
    Sn0wBreeze

    Guide for Windows+Download link
    http://www.redmondpie.com/download-greenpois0n-rc5-for-windows-ios-4.2.1-untethered-jailbreak/

    Guide for Mac+Download link
    http://www.redmondpie.com/jailbreak...ipad-ipod-touch-greenpois0n-rc5-how-to-guide/

    BTW if you are dont want to downgrade or start over... you need iBooty which comes with Sn0wBreeze. iBooty would boot your device in tethered mode...
     
  4. dielon thread starter macrumors newbie

    Joined:
    Mar 29, 2011

Share This Page