Ipod Touch advice required 2.2.3 Software

Discussion in 'iPod touch Hacks' started by Waynec, Jan 6, 2009.

  1. Waynec macrumors member

    Joined:
    Jan 6, 2009
    #1
    I am trying to Jailbreak my Ipod Touch it currently has the following installed

    Software 2.2 ( 5G77 )

    Model Number MA627ZO ( 1ST gen )

    My problem is this when I downloaded Quickpwn 2.2 it says that my firmware isnt compatible?, it says I have 2.2.3?

    and thus wont Break my Touch

    isnt the Quickpwn compatible with this version and what could I do to remidy it
     
  2. ThunderBull4 macrumors 6502

    Joined:
    Jul 28, 2008
    #2
    Wow I'm quite lost on this one....

    Are you sure you downloaded the right Quickpwn? Have you tried again? Try Rebooting your ipod then try again.
     
  3. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #3
    if you already have the 2.2 update on your computer then try a restore and see if that fixes it
     

Share This Page