iPod Touch Album Art Issue??

Discussion in 'iPod touch' started by aaagat111, Nov 27, 2007.

  1. aaagat111 macrumors regular

    aaagat111

    Joined:
    Sep 12, 2005
    Location:
    St. Louis, MO
    #1
    I don't know if this has happened to anyone else. But just recently some of the album art on my touch has gotten mixed up (meaning when i click on a song it plays fine, yet it shows a totally random album art)

    1) I have all the right album art on iTunes
    2) If I delete the song of the touch and put it back on the album art is fine (for a while (week or so))
    3) It only effects a handful of songs (yet all the songs under certain artists are effected)

    4) Should I just delete all the songs off the touch?
    5) My touch is jailbroken, so I don't want to upgrade to 1.1.2, but should I due to this problem?

    Thoughts? Anyone have the same problem??

    Thank,

    Alex
     
  2. keirnna macrumors regular

    keirnna

    Joined:
    Sep 20, 2006
    Location:
    Japan
    #2
    This is just one of the many problems I have with my touch. I have my album art frequently just disappear and be replaced with the black backgrounded musical note.
     
  3. aaagat111 thread starter macrumors regular

    aaagat111

    Joined:
    Sep 12, 2005
    Location:
    St. Louis, MO
    #3
    That usually just means that the art didn't load. I usually just turn off my iPod and restart it, or even just go back to the home screen. Huh, i find it interesting in your case that when that happens the album art never comes up and just seems to be lost.
     
  4. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #4
    Had you recently changed the Artwork? Also be sure and jot down the songs that are having problem and ensure that the Artwork appears correctly in the bottom-left of the iTunes screen.

    My personal experience was resolved by erasing music off the iPhone and then resyncing those playlists.
     
  5. aaagat111 thread starter macrumors regular

    aaagat111

    Joined:
    Sep 12, 2005
    Location:
    St. Louis, MO
    #5

    All my artwork is correct on my comptuer, yea i checked that.

    I am very meticulous about my iTunes anyway.

    Alright well i am erasing all the songs off, and putting them right back on overnight tonight.

    I heard though that the problem is going to come back in about a week or two though (from other people's similar problems online)

    Well if anyone has found a solution though, please post!
     
  6. bomberoffl macrumors newbie

    Joined:
    Dec 21, 2007
    #6
    This has been happening to me as well. when i re-sync my ipod, everything (usually) goes back to how it is supposed to be. It's just a pain to have to deal with every now and then.

    ~Chris
     
  7. pyrrhus macrumors newbie

    Joined:
    Aug 23, 2008
    #7
  8. coasterguy814 macrumors newbie

    Joined:
    Jul 5, 2011
    #8
    I have had a similar problem but not quite the same. All my artwork is correct in iTunes (i am also very meticulous about album artwork) and when I tap a song on my touch, the artwork and information is correct. However, when I go to the lock screen the correct album art does not show. Instead a different cover from another song/album I have on my iPod shows up. This is not the case for all my songs though. Also, when I sync new music, the artwork shows up in the Music app but it doesn't show up at all on the lock screen. Instead, it shows my wallpaper. Anyone know how to fix my little dilemma? :D
     
  9. coasterguy814 macrumors newbie

    Joined:
    Jul 5, 2011
    #9
    As soon as I posted my reply, my iPod decided to be smart and display all the right cover art. Haha. :confused:
     

Share This Page