iPod Ipod Touch, All .mp4 files error when adding

fxsoap

macrumors newbie
Original poster
Jun 5, 2012
2
0
Hello all,

I've read many post about this without any resolution and hoped for some help.

I am attempting to add any .mp4 file to my ipod touch.
I've restarted it, turned it on and off, restarted my computer a few times with no change, tried multiple different video files....

Whenever adding a file, even one that I copy off the ipod and then try to add back on as a different name it gives me the same error. Something is blocking addition of anything regardless of what it is.

Can anyone help with this?


Message I get which many know of:
http://img171.imageshack.us/img171/6090/snap078.jpg

Video settings, unchanged since adding videos for over a year:
http://img19.imageshack.us/img19/8969/awdal.jpg

The convert item isn't available for me to use so it isn't a quick fix for this:
http://img337.imageshack.us/img337/7171/snap079.jpg
 

fxsoap

macrumors newbie
Original poster
Jun 5, 2012
2
0
that doesn't seem to have any effect. I used a different computer and the same videos loaded just fine.... :confused:
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.