Ipod touch connecting issue!

Discussion in 'iPod touch' started by BaBayOOsa, Nov 28, 2010.

  1. BaBayOOsa macrumors member

    Joined:
    Nov 4, 2010
    #1
    okay so i own a ipod touch 4gen and a 1st gen i only really use the 4th gen because it's much faster etc. but i got this new router a ciscob2188 and i set it up now i messed around with the settings changing the router's main settings from a "mixxed" to a "wireless N"

    now i cant reconnect for some reason i could before i changed the settings form "mixxed" to "wireless N" but now i left the vicinity of my router and tried to reconnect to my router and i have tried about 10 times putting in the right PW and i still cant get on. the same issue happens with my 1st gen ipod touch.

    now whats going wrong here because no matter what i cant connect to my router yet my laptop can and other members of my family have computers that all can connect fine. also there is a Ipad in my family that can connect but a Ipod touch cant?

    and even if i put the settings back to "mixxed" i still cant connect? please help i really do love having the internet capabilities of my Ipod touch.
     
  2. BaBayOOsa thread starter macrumors member

    Joined:
    Nov 4, 2010

Share This Page