Ipod touch crashes after installing Jailbreak. Need help

Discussion in 'iPod touch Hacks' started by Gashji, May 5, 2008.

  1. Gashji macrumors newbie

    May 5, 2008
    Hello guys, i'm having a wierd but big problem with my IPOD touch. after i installed Jailbreak, had it for a couple of days and installed some apps it just freezes. All the time. || When i turn the ipod on the apple icon shows for maby 1 minute, then it comes to main menu, but all the buttons are freezed, but IF i press 1 of the icons many times , (Like the safary or whatever) it will eventually enter safary, but after 5 secs it goes back to main menu and freezes. The ipod touch does not connect to Itunes. Anyone got an idea what i should do ? Would be greatfull for anyones help ;)

    Thanks for reading and probably helping :))
  2. PMB macrumors 65816


    Nov 7, 2007
    New York
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    Connect it to your comp, open the program you jailbroke with (iliberty or ziphone) and put it into restore mode, and restore
  3. Gashji thread starter macrumors newbie

    May 5, 2008
    Thanks, but i think i used CMD to Jailbreak my IPOD. I don't think i used Ziphone or Liberty . I just followed instructions from a movie on youtube :S
  4. Gashji thread starter macrumors newbie

    May 5, 2008
    Just tried downloading Liberty. The software, but it doesn't seem like the ipod is connecting to the computer.
  5. Mashkins macrumors newbie

    May 5, 2008
    Hi, today i was tried to jailbreak my ipod touch (1.1.4) with Ziphone (3.0). It showed white text (as it should be) and after 3-5 min it keeps showing one line "DSB: root,.... major0, minor 2" After hard reset nothing has changed, iTunes now doesn't see it. I've tried to remake the jailbreak (how it said in "info&help") but Ziphone can't find it too ):

    Don't know what to do, if you have any ideas - please help!


Share This Page