iPod Touch Deletes All Songs & Vids; Restore Only Remedy

Discussion in 'iPod touch' started by live4mark, Aug 14, 2008.

  1. live4mark macrumors member

    Joined:
    May 13, 2008
    Location:
    New York City
    #1
    I have a 32GB iPod Touch with the 2.0.1 upgraded software that has never been jailbroken. I never had the following problem until after I upgraded the software and I'm not sure if that is simply a coincidence. Anyway, I have had to do a restore of my iPod three times in the last week after my songs and videos were randomly wiped out on the iPod Touch. The first time occurred after I connected it to my iMac and the other two times were purely random: I tried to play songs, only to see that my library was empty.

    Strangely, when I connected the Touch to my iMac and synced it with iTunes prior to all three restores, the capacity bar at the bottom of the General Info tab still displayed 11.5 GB audio and 11.5 GB video (and the remaining data on my iPod), but I confirmed that my Touch actually did not have any songs or vids on it. Curiously, the Touch still had the Apps and photos on it and they were accessible. As such, I had to perform a restore all three times, the first time from a previous back up session of my iPod, but the latter two times as a new iPod. I was prevented from restoring it from a previous back up session on the latter two restores because it (the most recent back up session) was corrupted, according to the error message that popped up. Does anyone know how or why a previous back up would be corrupted?

    On one occasion that ultimately required a restore, I tried to access any of the downloaded Apps on my Touch and I would immediately return to the home screen; I checked my songs and vids and sure enough, they were all zapped. Again, I don't know if this was a coincidence, or if this is a bug. All I know is that I have had to restore the Touch three times over the last 7 days and that it quite a pain in the a$$!

    Any ideas?
     
  2. srfpunk1 macrumors newbie

    Joined:
    Aug 14, 2008
    #2
    I've had the same problem with my 32Gb iPod Touch. I've had it about 2 weeks and have had to completely reload all music/video at least 3 times. At first I thought it was because I was using a USB 1.1 port on my PC (although my other 2 iPods don't have a problem with it), but I've also loaded music from my iMac at work using USB 2.0. The last time this happened, I went through my settings in iTunes and disabled automatic synching with iPod Touch and iPhone. I'm hoping this solves the problem. We'll see...
     

Share This Page