iPod touch DFU brick?

Discussion in 'iPod touch' started by hackingislol133, Mar 5, 2009.

  1. hackingislol133 macrumors newbie

    Feb 28, 2009
    I have an iPod 8GB 1st gen. I think I set it into DFU mode by using iBrickr to recover using the red/green screen method. After I did this however, the upgrade failed. My iPod suddenly disconnected with iTunes in the middle of the upgrade.

    I've tried to upgrade up to 2.2.1 now but every time I try, I always get error 1. I read numerous articles about error 1 just being a timing mistake, but I've timed myself with a stopwatch and still can't figure out what's wrong.

    I can't use iBrickr and go back into normal mode now, I've tried, but it always gives me the green screen.

    Currently I'm trying to dry out my battery completely so all systems will reset. Not sure if it'll work, but it's worth a shot anyways.

    Any suggestions?
  2. Spironic macrumors newbie

    Mar 3, 2009
    You can do a forced shutdown by holding the home and sleep/wake buttons both down until it shuts off. (It will reboot if you continue to hold them) This will save you the trouble of running your battery dry, since it is effectively the same as pulling the plug on the device.

    Anyways, your story is really vague. You're saying that, after using iBrickr to recover from DFU mode, iTunes will not upgrade your firmware properly? What "timing issue" are you talking about, then? iTunes updates are fully automated..are you talking about jailbreaking it after you've updated? Please clarify. I don't see how a stopwatch would be of any use in an iTunes update..
  3. hackingislol133 thread starter macrumors newbie

    Feb 28, 2009
    Yea, it's a bit vague but I'm not sure if I can make it any clearer x_x. I'll try.

    On a youtube video and an article on a blog, I read that error 1 was just a timing error. I followed precise instructions, hold down power button and home button for 10 seconds, release and hold home for 10 seconds and it will boot into DFU mode. iTunes and my computer will recognize the iPod and then immediately disconnect and then connect the USB again. After, I hold down shift and select 2.2.1, extracting software... blah blah blah, and Error 1.

    When I first used iBrickr, I got the red screen which was supposed to bring it out of DFU mode. Strangely however, I can't seem to into anything but DFU mode. When I plug in my iPod via USB normally, I'll get the iApple Recovery Drive (or something along those lines) for about 2 seconds, and immediately, my computer will eject the USB.

    I'm not even sure what's happening anymore, I've tried downgrading to 1.1.1 and other firmwares but then I get errors such as 1, 5, 6, and so on.

Share This Page